0

I have two computers, one desktop and one laptop. both have identical copies of XP Pro SP2.

I have successfully set up file and print sharing, and it has worked flawlessly for almost a year, BUT

all of a sudden as of last week, my laptop will not even see itself in the workgroup.

I have no idea what is going on. i have browsed the knowledge base and made sure everything is kosher, etc.

The only thing i did the day it stopped working was install ACD codec and watch a video (on the laptop) (i was able to transfer that video file over the network first). After the video finished, I can't share files.

I uninstalled the codec, even though i knew that prolly wouldn't help anyway, and it didn't.

Both computers can ping each other by IP, but not by name.

I know the problem is with the laptop, because the desktop can see itself in the workgroup, but the laptop cannot.

4
Contributors
8
Replies
9
Views
11 Years
Discussion Span
Last Post by nikuki
0

i already checked, firewall is off on both comps.

i didn't change ANY settings, all i did was watch a movie.... =(

0

i tried to do that, i even made a new workgroup name, thinking that would work, but it didn't...

0

well, it randomly decided to work today... once. i was able to open a folder on the desktop and open a file. i did this in order to install Homesite. And, of course, I had to reboot to finish the installation. And, of course, upon rebooting I no longer could share files again!

So, I don't think anyone will be able to help me, it just seems that lappy gets pissy and won't share.

0

I'd love to have some possible answers, but in my experience, file sharing on Windows systems is flaky at best. My system has been set up to share files across the network, which worked fine for over a year. Now every time a system browses the shares, the first two files don't appear in any folder that you select.

I'll try to come up with some things for you to try, but I will need some additional information.

Are you using simple or advanced file sharing?

Are you applying rights to the everyone group on all the files or are you using matching logins on both systems?

You can refer to another system explicitly rather than going through My Network Places. For example, I have a computer named Ed with an IP of 192.168.1.101. I can access the shares on Ed by going through My Network Places, typing \\Ed in the location bar for Explorer, or typing \\192.168.1.101 in the location bar. Try doing the same with your system that you can't find. It's possible that the system isn't showing up for some reason but can still be accessed.

0

well, it seems to be working (for now). who knows.

i'll try the IP thing if it decides to be stupid again.

i'm using advanced file sharing (simple is dumb and didn't work at all), and the permissions are set to allow everyone.

thanks, everyone

0

I have figured out a way to fix my problem! I hope maybe someone else will be helped by this.

BTW, I am using a Cisco 350 series wireless adapter in my laptop...

All I have to do to get it talking again (and this was also affecting my ability to print from my laptop) is to turn off the radio and turn it back on. Occasionally I have to do this twice, but it always works!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.