0

Hello everyone!
Until today, I had disabled the search preview in internet explorer 6.0 Suddenly I can't stop it from showing up. I click the check box to remove the check and it just puts itself right back in. I have recently gotten what is called the download.trojan 3 times in about 8 days :mad: , so I don't know if this has anything to do with it. I recently installed Norton anti-virus which is on auto protect. This is what caught the download trojan twice, and supposedly deleted it. I also have Zone Alarm and IMSecure installed and running.
When I use MSN Search I don't want the search preview to show, I just want my page to stay as is until I click on a link.

I am not sure what I am doing wrong. This was so easy to stop before, now it is as though I am speaking a foreign language to my computer.
I am running W2K sp4 IE6.0 however it shows sp1, but I know I installed sp4.

2
Contributors
2
Replies
3
Views
13 Years
Discussion Span
Last Post by Darla
0

As far as I know, there is no sp4 for IE6.0. (someone correct me if I am wrong) This isn't a solution to your problem, but a note that you may want to edit your post.

0

I stand corrected, I have sp4 on windows and sp1 on IE. I guess we all typo sometimes huh? In this case it was a big one. Sorry about that. I was so busy trying to read and post and search, I just confused myself. ha! It is corrected now, well.....I don't know how to edit the original post...but ....:cool:

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.