0

Recently got a new PC which came with Windows XP and Internet Explorer 6 Version 6.0.2800.1106.xpsp2.030422-1633 installed.
Internet Explorer displays all web pages with a totally white background and erratic font sizes - generally larger than they should be, sometimes very much larger. E.g., Windows Update comes out in a reasonable size, but MS Office Update comes out with huge letters of about 100 pt, which makes it virtually impossible to do anything on that page.
My computer supplier says he was asked about the same problem by someone else a few months ago and found a solution to it, but he now can't remember what it was, except that it only involved checking or unchecking a box somewhere. I have tried the Advanced tab in Internet Options in Default mode, with all boxes checked and with all boxes unchecked, but to no avail.
I am now using Mozilla as a browser and I am quite happy with that, but I still need Internet Explorer occasionally for updates.
Any ideas, anyone?

8
Contributors
13
Replies
17
Views
13 Years
Discussion Span
Last Post by Anishnabek
0

Click the Tools menu in Internet Explorer and then to Internet Options. Under the General tab, click the Accessibility button near the bottom right. Uncheck everything and hit OK.

0

The accessibility buttons are already unchecked. So I tried checking them, which just made it weirder than ever, then unchecking them again, which reverted things to the state of affairs described above. So thanks for your attempt to help, but it didn't work.

0

Sorry, Mad Dog, that's something I've already done, and it made no difference.

0

Did someone say reformat in the background? Just kidding do a windows update run a virus scan and download AdAware & Spybot and see if any of that clears it up. BTW don't forget to update everything before running it.

0

I have done all those things. Windows Update has no files for me to download, Norton AntiVirus found nothing, nor did AdAware. Spybot found a number of things and corrected them, but none of this had any effect on the way Internet Explorer behaves.
I would uninstall IE altogether if I could and then reinstall it, but all I have listed in Add/Remove Programs is the Service Pack. If I delete it, it reverts to the previous version which is also with Service Pack because I have now found that Service Pack was preinstalled. After deleting it, Add/Remove Progams leaves me no listing of IE which I could uninstall, but it is still there in the same form. I don't like just to delete the IE folder because I am warned it might damage other programs, and I am not expert enough to want to take the risk.
Are we running out of options here? It is not really that important to me, it is usable for Windows Update, which is all I really need it for. I am perfectly happy to use Mozilla for everything else. So it's really just a puzzle I am trying to solve. Maybe I'll just have to wait for Internet Explorer 7.

0

Ok well this topic is for more then one person lets see if someone else can help you sorry buddy don't know what to tell you but, to reformat.

0

I spent hours trying to fix the exact same problem on my dad's computer. I've just found the solution that worked for us. Assuming you are using Windows XP, go to the Help and Support center and Click on Accessibility. On my dad's machine, he had gone in to the Accessibility wizard to increase the font sizes, but the "high Contrast" option was also turned on. Under "options for visually impaired", I'll bet that "high contrast" has been turned on. If so, click it OFF and your problems should be solved. Good luck! :D

0

Does this happen in just one user, or in all users that are setup on the system?

I'd try creating a new user and see if the same phonomena occurs in the neew user account. If it doesn't, it is at least narrowed down to some user-specific setting.

0

I spent hours trying to fix the exact same problem on my dad's computer. I've just found the solution that worked for us. Assuming you are using Windows XP, go to the Help and Support center and Click on Accessibility. On my dad's machine, he had gone in to the Accessibility wizard to increase the font sizes, but the "high Contrast" option was also turned on. Under "options for visually impaired", I'll bet that "high contrast" has been turned on. If so, click it OFF and your problems should be solved. Good luck! :D

Thank you very much, jweissen! I followed your advice and it has solved my problem completely!:p

Thanks also to all others who tried to help.

Jack Doughty.

0

I'm having the same problem with a client's PC, been driving me nuts, I've got tons of time invested in it.

I'll try the cure tomorrow.

0

I spent hours trying to fix the exact same problem on my dad's computer. I've just found the solution that worked for us. Assuming you are using Windows XP, go to the Help and Support center and Click on Accessibility. On my dad's machine, he had gone in to the Accessibility wizard to increase the font sizes, but the "high Contrast" option was also turned on. Under "options for visually impaired", I'll bet that "high contrast" has been turned on. If so, click it OFF and your problems should be solved. Good luck! :D


Exactly!!!!!!!

How right you were!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.