0

Hi,

I have contacted SBC for help and they have not been able to help me as yet. I have a new laptop. A Compaq Presario V6000. It has windows XP, 512 mb system memory, 80 Gb hard drive. I have installed SBC DSL from a disk that I used on my previous laptop 2 years ago. Also had windows Xp on it. DSL Modem is a speedstream 5100.

I am able to connect to the internet via SBC browser. I am however not able to connect via Internet Express, Outlook Express or McAfee (for updates). None of them recognise that I have an internet connect up and running. I am also not able to connect to my business secure email site through the SBC web browser.

I have restarted the modem and the laptop a number of times to no avail. The SBC tech people have had me check a number of things. I have managed to successfully ping the IP addresses they gave me so the connection is up and running. I would appreciate any and all help that anyone can offer.

Thanx
Chris

2
Contributors
2
Replies
3
Views
11 Years
Discussion Span
Last Post by scatter
0

Hmmm, have you tried accessing them with the AV/Firewall off?

I think this might be it, because the McAfee updates usually always work when theres an internet connection.

0

Hmmm, have you tried accessing them with the AV/Firewall off?

I think this might be it, because the McAfee updates usually always work when theres an internet connection.

Hi,

I didn't have a firewall setup at the time. I have resolved the issue by restoring the laptop and not loading SBC DSL software but still using the DSL line.

Thanx
Chris

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.