0

I would like to know how to get rid of the Quicktime question mark that keeps coming up on both Firefox, IE7 and MSN 7. I don't know where to begin correcting this issue. I have checked my security settings, tried defaulting windows media player, real player and quicktime to play all media types.

How can I get the image and sound to work for both Firefox, IE7 and MSN 7 because they seem to work on Netscape 8.1 fine so I really don't know where the problem is. I'd appreciate some advice on this matter.

Sharon :confused:

3
Contributors
2
Replies
3
Views
11 Years
Discussion Span
Last Post by MidiMagic
0

I would like to know how to get rid of the Quicktime question mark that keeps coming up on both Firefox, IE7 and MSN 7. I don't know where to begin correcting this issue. I have checked my security settings, tried defaulting windows media player, real player and quicktime to play all media types.

How can I get the image and sound to work for both Firefox, IE7 and MSN 7 because they seem to work on Netscape 8.1 fine so I really don't know where the problem is. I'd appreciate some advice on this matter.

Sharon :confused:

I have the same problem and am needing a solution. THanks!

0

I don't allow Quicktime on my system because it causes so many problems (like grabbing file types it can't even play).

Check the settings in My Computer / Tools / Folder Options, and make sure each file type is associated with a player that actually knows how to play it.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.