Hi,

I'm facing a problem with my IE 6 browser running on XP home edition. When I go to Tools -> Internet Options -> Advanced tab, it appears totally blank under the settings; no options to check/un-check at all. I do see the "Restore Defaults" button in the bottom, but clicking on it does nothing. I've tried reinstalling IE from win xp CD, but it's still not helpful.

If anyone knows any solutions to this problem, please help me out. Any help will be truly appreciated. Thanks everyone.

Recommended Answers

Hi,

I'm facing a problem with my IE 6 browser running on XP home edition. When I go to Tools -> Internet Options -> Advanced tab, it appears totally blank under the settings; no options to check/un-check at all. I do see the "Restore Defaults" button in the bottom, but …

Jump to Post

All 3 Replies

Hi,

I'm facing a problem with my IE 6 browser running on XP home edition. When I go to Tools -> Internet Options -> Advanced tab, it appears totally blank under the settings; no options to check/un-check at all. I do see the "Restore Defaults" button in the bottom, but clicking on it does nothing. I've tried reinstalling IE from win xp CD, but it's still not helpful.

If anyone knows any solutions to this problem, please help me out. Any help will be truly appreciated. Thanks everyone.

download this , http://www.mvps.org/sramesh2k/reg/Advanced_blank.reg ,and click on it and say yes to apply the changes to you registry .

caperjack,

Thank you so much for your help. It worked like magic! I applied the changes to the registry as you suggested, and now everything appears under the Advanced tab. I feel so relieved now, thanks once again!

Your welcome :)

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.