0

Ok here's the deal a employee of mine has a problem. A simple fix I can't fix.

In Internet Explorer there is a "drop down" menu that appears on Search Engines & Ebay etc etc. When you search for let's say "Games" you can press 'Down Arrow' and you have the other search results listed below 'Games' that you searched for in the previous days.

This drop down box is plain white you can't make it bigger it just appears right below your search results. Does this make sense? Someone people help me.

4
Contributors
11
Replies
12
Views
13 Years
Discussion Span
Last Post by MAD_DOG
0

I don't really understand what the problem is but have you tried re-installing IE? Or even using another browser such as firefox 0.8?

Sorry I couldn't help more...I don't really understand the question

0

No man this is a check box somewhere in IE I wanted some help in. For example.

Go to ebay.com when you do a search lets say for 50 different things a week later you go back on ebay.com and do another search then you decide you want to search for the same thing you did a week ago. So you press Down Arrow and your history of your search appears.

Understand now?

0

IE,tools /internet options /content/auto complete,you chose and clear fields here ,I think this is what you are refering to.

0

Not clear them but, for it to even drop down. I want the history I want it to drop down I was there today playing with those two options no luck. You understand what I am saying I wish I would have a screen shot I don't know what that drop down menu is called in search results.

0

So you have auto complete turned on ,and you don't get the dropdown in the search field ,when you type something.?
What search engin do you use or do you mean all dropt down fields

0

Ok let me try this when I get home better yet let me try right now I will get back to you please shot me more facts and information going to try everything you guys said. Thanks

0

Sorry - I see what you're on about now.

On the General tab for Internet options, ensure that "Days to keep pages in History" is not set to "0".

If there's a time limit displayed there, and you don't get the 'Most Recent Pages' arrow on the Address Bar, then IE is corrupted, the PC spyware/malware infested, or a combination of both, I'd imagine. A clean-up and a re-install of IE sounds in order.

Edit: I've not heard mention of it happening, but it seems to me that if a freebie "Hide what I've been doing so no-one knows I'm looking at p0rn" style program is being used, it might just be a poorly written one which is causing problems :confused:

0

Right right good stuff well I am now getting the drop down on google.com/yahoo etc etc ebay search is still not drawing the dialog box. History I all ready made sure it would be like 20 days. So anywho can we say were half way done haha. Reinstalling IE seriously I think would be a waste no spyware on this PC we really don't go on the internet on it 24/7.

From CAT:
On the Advanced tab, Jimmy, under 'Browsing', ensure that "Use Inline Autocomplete" is checked.

That did it.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.