0

Whenever I try to forward an email from Hotmail my attachments don't forward. The text of the email forwards but any pictures, photos, etc. in the body of the email won't forward. I emailed MSN and they gave me instructions to follow but it is a lot of work when an email has a lot of pictures in it. It didn't always do this so i don't know what changed. Any help is appreciated.

2
Contributors
1
Reply
2
Views
11 Years
Discussion Span
Last Post by Rueful Rogue
0

Try this tip from Kim Komando:

Those little red Xs

Q. What are those little white boxes with the red Xs in the center? They look like you should click them to go somewhere. NOT! NOBODY (sorry; I know I'm yelling) can tell me what they are! Aloha, and going mental, Jenna.


A. You're not alone, Jenna. And just to forewarn you, this is going to be a pretty long answer. Here we go...

I assume you are seeing the white boxes and red Xs in Internet Explorer. That's an indication that something that was supposed to appear on that Web page didn't make it. You probably already figured that out, but I wanted to start from the beginning.

When you go to a Web site, various files that make up the components of that page are downloaded to your computer. So you're getting a main page, graphics files, picture files and some ads, probably.

The empty frames could be pictures that failed to download. In most cases, that would be a problem with an Internet server, not your computer. However, you could have Internet Explorer set up to block pictures. Check that by clicking Tools>>Internet Options. On the Advanced tab, under Multimedia, be sure Show Pictures is selected.

It is also possible, though unlikely, that the graphic is in a form that Internet Explorer cannot read. IE can handle files ending in extensions of .art, .wmf, .emf, .png, .mov, .xbm, .avi, .mpg, .gif, .jpg, .mpeg and .bmp.

To check the missing file's extension, right-click the red X and select Properties. Check the location address under Image Properties. The address will end with the file's extension.

Internet Explorer also needs to be able to read ActiveX controls, Java programs and cookies. To make sure it has this capability, click Tools>>Internet Options. Select the Security tab. Click the Default button if it is enabled. Do the same with the Privacy tab.

You also may need a Java interpreter, called the virtual machine. Java is a language invented by Sun Microsystems. The interpreter converts Java into a form of code that Windows can understand.

This should be pretty easy to fix. Sun Microsystems has a site where you can download the interpreter. You'll find it at:
http://www.java.com/en/index.jsp

The Java programs may be integral parts of the site you're viewing. Or they could be ads.

Certain Norton products can be configured to block ActiveX controls, some scripts, Java programs and ads. Symantec, which makes Norton products, has information on changing that at:
http://service1.symantec.com/SUPPORT/nip.nsf/docid/2001021911022836
http://service1.symantec.com/SUPPORT/nip.nsf/docid/2000031311301136

Be sure Internet Explorer is working in the proper language. Click View>>Encoding. It the page is in English, Western European (Windows) should be selected. If the language you need is not visible, click View>>Encoding>>More.

If setting the browser on Western European (Windows) doesn't help, check the Registry. Before going into the Registry, back it up. I have instructions for that at:
http://www.komando.com/tips_show.asp?showID=1522

To edit the Registry, click Start>>Run. Enter "regedit" (minus the quotes) in the box. Click OK. In the Registry, drill down to:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nls\CodePage

On the right side, under Name, search for 28591. Double-click it. If you are using Windows 98 or ME, the Value Data should be Cp_28591.nls. If your version is Windows XP or 2000, it should be C_28591.NLS. Capitalization may vary.

If 28591 is not listed in the name column, add it. Right-click CodePage, mouse to New, and click String Value. In New Value #1, enter 28591. Click outside that box, then double-click 28591. In Value Data, enter the correct nls data, as listed in the previous paragraph.

You'll find character sets for other languages under CodePage at:
http://snipurl.com/ayux

The empty box could also be an ad if you are using a custom HOSTS file. Custom HOSTS files block ads, along with spyware, parasites and other unwelcome guests.

The HOSTS file is located on your computer. When Internet Explorer tries to download an ad, it first goes to the HOSTS file for the ad's Internet Protocol number (its address). If it isn't there, it goes to a domain name server on the Internet.

Many people keep ads from appearing in their browsers by downloading and installing a custom HOSTS file. Such a file directs ad requests to your computer, which has the IP number of 127.0.0.1. That kills the requests, and the ads never make it onto your browser. Sometimes, that leaves empty white boxes and a red Xs.

You can download custom HOSTS files on the Internet. The file I use, along with instructions for using it, is located at:
http://www.mvps.org/winhelp2002/hosts.htm

If nothing else works, download and install the Firefox browser. It's better than Internet Explorer, in my opinion, and I think it is safer. I use it, and I haven't seen any Java problems.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.