When I boot up the PC the windows explorer screen is always displayed with the System32 directory showing.
Any idea what I did to cause this, or how to stop it??

Recommended Answers

All 7 Replies

I am running windows XP

The first thing to do would be to check your settings in Explorer's view options. Got to Tools menu and navigate to Folder Options->View->Advanced Settings. If the "restore previous folder window at logon" option is checked, uncheck it.

I'll check it out when I get home, Thanks!!!!

OK, let us know if it works or not.

I checked and that is not turned on

I found this answer in another forum when I was having the same problem:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
The 'Userinit' string should read:
(including the comma at the end)
If "C:\WINDOWS\system32\userinit.exe," appears twice in a row, delete the repetition.

I'll check it out and let you know, Thanks!!

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, learning, and sharing knowledge.