0

I have been having a problem running any kind of quicktime video at all from the internet. Every time I try to run a video the page says I need quicktime to watch the video. However I alredy have the latest version installed ( infact I have tried to reinstall it several times). Everytime I get the same answer. I have wtched videos in quicktime format before on this computer so I cant fathom what the problem could be. Help, Help, Help. thank you

2
Contributors
3
Replies
4
Views
13 Years
Discussion Span
Last Post by Gollum1
0

I also am getting an a strange message I have never seen before that comes up prior to opening a Quick time movie or sometimes even web pages.

:This page provides potentionaly unsafe information to an ActiveX control.
Your current security settins prohibit running in this manner. as a result this page may not display correctly.:

I searched for an ActiveX folder on my PC and found it in my Acrobate Reader
files. I couldnt figure out what to do so I uninstalled Reader to see if anything changed.

what do you think happened?!
not a freaggin thing I keep getting the ActiveX warning and I still cant play back Quicktime formats video's. GRRRRRRRRRRR

someone with a big brain please help me.
Thanks

0

I don't use NT, so I'm not sure if it applies, but you might try opening internet explorer, and looking at Tools-->Internet Options. Click on the security tab and try changing your security levels. There should be some active X options available there.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.