0

I am having the EXACT same problem! I have spent 6 hours trying to fix this, and the only other thing I found online about my probably other then this post is a post at this forum: http://www.dslreports.com/forum/remark,9340245~mode=flat

PLEASE HELP ME! I have treid everything, even system restore. I have tried what it said in that forum but couldnt find the "hosts" it was talking about. I have tried going through my registry, every single spyware program, restarting IE settings, I have tried everything. Please help, I do not want to reformat because I just did last month and I just got all my crap back on my computer! Please respond in this forum, e-mail me at xeroinsanity89@yahoo.com, or talk to me on AIM: xeroinsanity89

PLEASE!

3
Contributors
3
Replies
5
Views
13 Years
Discussion Span
Last Post by MAD_DOG
-1

I've split your post in the older, original "Pictures not showing up..." thread into its own thread here.

In the future, please start your own threads when you have problems, even if your problem is similar to one in an existing thread. When multiple people "piggyback" their questions onto someone else's thread it becomes increasingly difficult to keep track of whose answers relate to whose questions.

Thanks for understanding,

-DMR

:)

0

Jeez man is this a easy question or what. I suppose you use IE.

Open up Internet Explorer
Go to Tools / Internet Options
Go to Advanced
I believe look for Multimedia Check the box called SHOW PICTURES

Let us know how it goes.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.