0

I'm a very amateur computer techie - I know more than the average shmoe, but I am no where near an expert.

Here's my problem. Over a year ago, I reformatted my drive and installed a new Windows 2000 installation (Win 2000 was the original installation, BTW). I believe this created a partition, and ever since, whenever I boot my computer, I am asked to select an operating system to load. My choices are Windows 2000, or Windows 2000. :evil:

The second Windows 2000 option is completely dead. When I select it, I get an error message that says it can not be loaded due to blah blah blah... Obviously, because I deleted the stupid thing! How do I delete that option at the begining, and just have my computer boot normally into the proper OS??? :o

6
Contributors
10
Replies
11
Views
13 Years
Discussion Span
Last Post by DMR
0

it's in your boot.ini file in c:/. Look for the partition in which you deleted and remove that from the list, to be safe, post your ini file info in here and ill fix it for ya ;)

0

it's in C:\ , like monte said.

You can just type in notepad c:\boot.ini After clicking on Start -> Run. That will make it open up in notepad, so you can edit it.

0

Awesome, thank you. Here's what I came up with:

[Boot Loader]
Timeout=5
Default=C:\$WIN_NT$.~BT\BOOTSECT.DAT
[Operating Systems]
multi(0)disk(0)rdisk(0)partition(1)\WINNT2="Microsoft Windows 2000 Professional" /fastdetect
multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000 Professional" /fastdetect
C:\$WIN_NT$.~BT\BOOTSECT.DAT="Microsoft Windows 2000 Professional Setup"

Where exactly would I start deleting? I don't want to go too far, obviously. BTW, when I boot my computer, I actually have 3 options: Windows 2000, Windows 2000, and Windows 2000 Setup, just as it appears above. Would I delete everything AFTER the first "MS Win 2000 Pro/fastdetect"?

0

Me again, I went ahead and tried deleting, and I discovered I am not able to save the changes because it is a "Read Only" file. It says I have to change the name of the file. Will this still work?

0

It won't. Right click the file, select properties and on the bottom uncheck "read only". You should also be logged in as an administrator.

0

nope...
make sure you have your folder options to view hidden files. then find C:\boot.ini. right click that file. click properties, then uncheck read only and click apply. now changes are allowed to be made to that file.

the way they are in the file is they way they get displayed on the screen as choices, so the default one that is hilighted is the one you want to keep. so, if its number 2, delete number 1! if you are still unsure of what one to delete, you can add the entry to the [ANY TEXT] entery to the ini file. this will stop processing of the file.

ex:
Awesome, thank you. Here's what I came up with:

[Boot Loader]
Timeout=5
Default=C:\$WIN_NT$.~BT\BOOTSECT.DAT
[Operating Systems]
multi(0)disk(0)rdisk(0)partition(1)\WINNT2="Microsoft Windows 2000 Professional" /fastdetect
[ANY TEXT]
multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000 Professional" /fastdetect
C:\$WIN_NT$.~BT\BOOTSECT.DAT="Microsoft Windows 2000 Professional Setup"

---

if the first one doesn't load, edited the ini file, and delete that line, and move on!

if you are still unsure of what to do, you can turn of the stupid prompt for the OS in windows. right click my computers, select properties, goto advanced, click start up and recovery, then UNCHECK "display list of operating systems for xx seconds".

0

if you are still unsure of what to do, you can turn of the stupid prompt for the OS in windows. right click my computers, select properties, goto advanced, click start up and recovery, then UNCHECK "display list of operating systems for xx seconds".

Yes- if you don't to risk mucking up your boot.in file (and hence your booting), do as BM suggests.

0

if you are still unsure of what to do, you can turn of the stupid prompt for the OS in windows. right click my computers, select properties, goto advanced, click start up and recovery, then UNCHECK "display list of operating systems for xx seconds".

Thank you so much! That's what I did (editing system files DOES make me a tad nervous), and it worked like a charm. :cool:

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.