0

I use ie 6 and windows xp home. i have the sutocomplete checked but it won't save any of my paswords....can anyone help me to resolve this....
chandy :cry:

5
Contributors
5
Replies
6
Views
14 Years
Discussion Span
Last Post by Powder
0

Do you mean autocomplete for Internet Explorer? Aside from saving passwords, autocomplete finishes off URLs and textboxes (forms) with previously used values. Go to Internet Options and then to the Content tab. Click the Autocomplete button. Make sure "prompt me to save passwords" is checked. Also, I'm pretty sure that everytime you enter a password in a form, it asks you if you want to save the password for this particular website. Whatever you selected that first time (always/yes/no/never) is remembered. You would have to clear out your cookies/temporary internet files/autocomplete history/cache (forgot which one of these) to reset that. Also, autocomplete only works on Internet Explorer forms, not elsewhere in Windows.

0

All my autocomplete is turned on and i always say yes....but i still have to sign in with id and password on some sites even when i check to stay logged in or to remember. Some times in the past before i re installed windows and ie 6 i would stay on until i logged off that is what i am looking to do again.
thanks
chandy

0

It might be either the deletion of temp files/cookies, or just the website. Check for programs that might interfere with IE. If you really wanted something to manage your passwords, I recommend Opera web browser, where, after you type a password, the next time you visit the site, you just press CTRL+Enter.

0

sounds like a cookie or scripting issue. you might want to try the following, and then see if the problem continues after that:

1) launch IE, go to Tools & then Internet Options;
2) on the General tab (which it launches to) delete cookies and temporary internet files, including all offline content;
3) go to Advanced tab, lower right click on restore defaults and click Apply;
4) go to Programs tab, middle left click on reset web setting, (recommend you deslect reset homepage);
5) go to Privacy tab (if present), if Default Levels button is active click it;
6) go to Security tab and for each zone set levels to Default Levels if said button is active; click OK.
HTH

0

I'm having the same problem. I bought this new computer and its the first time I've ever had this problem. Anytime I enter a password, IE asks me if I want Windows to remember it. Every time, I click yes, but it always asks me for it again the next time I'm there. I've reset everything back to default. I'm running BlackIce and at first thought that could be causing it, but I turned it off and still have the same problem. The only other thing I can think of that would interfere with IE is the google toolbar, but I have that installed on other computers and have never seen it as a problem.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.