0

i recently reinstalled my display drivers, because for some reason mt display properties got messed up. anyways, ever since i reinstalled the drivers, the display seems to be darker than it used to be even though i set the brightness and contrast to 100. i dont know what to do so please help me.

5
Contributors
6
Replies
7
Views
13 Years
Discussion Span
Last Post by ilvmdy
0

Could you give us a few more details please?:

Make/model of video card.
Make/model of monitor.
Name and version of the video driver.
Your particular version of Windows.

0

i recently reinstalled my display drivers, because for some reason mt display properties got messed up. anyways, ever since i reinstalled the drivers, the display seems to be darker than it used to be even though i set the brightness and contrast to 100. i dont know what to do so please help me.

i have a MAG DJ700e monitor and an intel 1740 video card, and my windows version in WINDOWSme.

0

Is there any utility software on your system for the vid card and/or monitor? Some of those utilities offer enhanced control of your contrast, brightness, color balance, etc.

0

It could be in the display settings where you can set the gamma corrections. (Start, Settings, Control Panel, Display). Some have it Settings tab within Display, you may need to fiddle around to look for it.

0

i recently reinstalled my display drivers, because for some reason mt display properties got messed up. anyways, ever since i reinstalled the drivers, the display seems to be darker than it used to be even though i set the brightness and contrast to 100. i dont know what to do so please help me.

I have The same problem. Did you find any solution for the problem?

0

Yea I had the same problem for the longest time. The only thing that I was able to figure out was changeing the gamma output for my monitor. You might be able (I don't know if it is with certain monitors or not) to do this by going to the "display properties" window(Right Click on desktop, then properties). Then going to the settings tab, and clicking Advanced. Go to the Color tab and then change the "target gamma."

Hopefully that is helpful and works out for you. There might be other ways but that is what I found.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.