0

Hi,
It seems when I turn my computer on in the morning, my Internet Properties Dil up connection box appears on my desktop. It doesn't connect because I have the "connect automatically" box unchecked.
This is more "weird" than anything, but can anyone give me a hint as to why? and what to check.
thanks
George

6
Contributors
8
Replies
9
Views
13 Years
Discussion Span
Last Post by Catweazle
0

It sounds like you have some spyware that is trying to communicate with its parent server. I would recommend running Spybot Search and Destroy and Ad Aware (these two software packages are complimentary). Both are free, and can be downloaded from www.download.com. Be sure when downloading you have the real programs, and not imitation software -- imitations include "spyhunter" and "spykiller" -- do not download those!

a good place to go for information on spyware is www.spywareinfo.com

good luck!

vermonter.

0

Running the Spybot and adware programs are an excellent idea. The IT department at work sweaars by these two utilities and so I use them too. In addition you might try to run the msconfig utility and go to the services tab and select hide microsoft services (which leaves all user installed services visible, then disable all of them and reboot. If this gets rid of it, the one by one re-enable the services until it reappears...then you'll know what service is activating it.:p

0

Read the stickied topic "Helping Yourself" in the Security section of the forum for a more detailed discussion of dealing with spyware and other malware products and infestations.

0

We,ve been through this in the security fourm with,Geoss ,and hijackthis shows nothing ,and he/she ran spybot and ad-aware ,already

0

In that event, check all programs that load at startup, and ensure that they are not set, in their preferences or options settings, to "Automatically check for updates".

If it's not a dialler, the next most likely culprit is a software program which is trying to 'phone home' and check for updates.

0

goto run msconfig and see if you have the dialer program there like if you have verizon it would be verizon online.exe and then uncheck the box and press apply, close.

0

Hi Everyone..........
I think the solution has been found....and it is along the lines people have been steering me....
I was just searching around in google because I noticed when the dial-up box appeared, it had a very faint "XA" at the bottom....so searching through Google, I found someone who brought up the exact same problem, and he had PopUpStopper(Free Edition) and it has a "check for updates automatically" box, and he unchecked it, and problem stopped.....I looked at my PUStopper and the box was checked...I unchecked it and so far ,no problems........Thanks everyone for your help and patience.

p.s. why doesn't my machine start dial up if I have "update automatically" checked in services from Microsoft? I do not want it to start, but why doesn't it start?
George

0

Try dragging them to your 'Start-up' folder, and thus having the applications open automatically when you boot into Windows. you might find they act differently then ;)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.