0

Please help...

I'm trying to use Kazaa Lite Resurrection on a machine. It's been used before on the same machine and had no trouble. Up until Norton Anti Virus was installed, which subsequently grinded the machine to a halt (practically). The program ran with no problems before but now it comes up with an error mentioning that there is something wrong with a kpp file related to it.

Norton has been removed due to the memory restraints, and since the computer has had windows xp re-installed onto the machine. but this error still comes up. Everything seems to install fine but when the application loads up this error appears. and nothing else happens with the program, other than it closes down.

I download the file again thinking the original had possibly become corrupt but the message still appears when installing through a newer copy of the install.

The likes of Bearshare and Limewire seem to run with no problems, it just this Kazaa lite. I've also tried a version other than resurrection and still get the same problem.

Any body have any ideas????... please?


Cheers

3
Contributors
2
Replies
3
Views
13 Years
Discussion Span
Last Post by Catweazle
0

get rid of it kazaa and almost all clients that use the fasttrack network are becoming outdated you should move on with either a bit torrent client, edonkey2000 client, or a gnutella clent those networks are not so much faster but have better quality(fastTrack is all fake and corrupt files).

recommended clients
bittorrent network: ABC, Azureus, or torrentstorm
edonkey2000 network: eMule, edonkey2000, overnet
gnutella:Limewire, bearshare
Mutiple networks: sahreaza(BT,Gnutella 1&2, Ed2k), trustyfiles(BT, Gnutella 1&2, FastTrack), kceasy(openFT, gnutella)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.