0

well i dl'ed a windows media file from limewire...ive read many message boards and took all their suggestions but none worked from me....it should be a wmv file but wont play and shows up as 0 bytes...i tried safe mode...command from start run...eraser and hjack this...also antivirus..but eraser said nothing to delete yet it's still on there....the error message displayed shows it as cannot find specified file make sure you have the correct file or path.....if anyone has any suggestions they would greatly be appreciated...someone said it might be spyware but spybot doesnt detect it
thnx

4
Contributors
9
Replies
10
Views
13 Years
Discussion Span
Last Post by QKSTechTrainee
0

Have you tried closing down all the Limeware processes? Is limewire running, possibly in the background? I don't use LW but if it was still trying to d/l the file and not making any progress the 0 bytes thing would make more sense and also why you couldn't delete it. Usually a 0 bytes thing would indicate a.) problem with the file b.) no rights to view attributes of the file. Use the taskmanager + Google to identify what processes are running on you system and see if the Limewire process is one of them. Another thought would be to check in LW and see if the file is still queued to download...at which point you could cancel the d/l request. Another question would be...have you rebooted? Windows will do this sometimes where you delete a file and for whatever reason the file will look like it's still there but in reality Windows just doesn't refresh the view to the fact that the file's actually been deleted - if this were the case a reset on the shell (explorer.exe) would probably rectify the situation, if you don't know how to kill a process and restart it just reboot!

0

well i already did delete limewire and all of its components....but the 0 bytes thing..it only says that when i try to delete the folder itself and shows up in other things such as eraser as 0....on the info when i click on it...it shows up at however much it reallly is but doesnt play when clicked on...its a really long name too if that matters.....but i know limewire isnt running i checked it with the application...so anything else? and what did you mean by just rebooting...ive rebooted so many times and in safe mode...thnx

0

See if you can delete it from the command prompt. Start-->Run-->cmd then click OK

At this point you'll be in the command prompt, probably at your profile path so type cd \ which brings you to the root of C: at which point you can use the cd command to change directories and navigate to where the file resides on your drive.

example: c:\>cd temp

The example would get you to the temp directory on the c:\ drive.

...once you're in the directory where the file is type Del <file name>

In XP you get a nice feature called tab completion so once you're in the directory where the file is, since it's a long file name, you should be able to type the first few characters of the file name and then hit the tab key on your keyboard and it will complete the name for you.

example for using tab completion on a file called "example":

del ex then press the tab key

After typing ex you hit the tab key and it should try to auto-complete the file name for you by offering you each file that starts with "ex", just keep hitting tab until you get the file name you want.

Good luck.

0

well, when i have these happen to me plenty of times
sometimes WIndows itself is holding onto the program and doesnt allow it to be changed

open up task manager, or just CTRL ALT DELETE.

look for explorer.exe in the process menu. and end process

then goto the applications TAB. click browse, you're supposed to use it to find a new program to open, but what you do is, find the program you want to delete. and DELETE!!

works for me most of the time.

0

well i tried the start run command thing but when i typed in the file....it said file does not exist.....just like in eraser it says 2 files to erase but when it tries to erase says theres nothing to erase...makes no sense....but the tab feature did not work for me.....and i tried the other option the explorer shutting that down and then browsing but it said the same message when i tried to delete it from there....cannot find specified path please specify correct path...nothing seems to be working...

0

I've seen this before, with the long name thing...is this Windows 2000? You should try to rename the file to something shorter and then try to delete it. If that doesn't work then move the folder where the file resides to c:\ and then try to delete it...you could recreate the folder afterwards if you still need it. You can use Start-->Run-->Winver and click OK to see what operating system you are using. Sounds like 2000 or earlier if tab complete doesn't work. Cheers!

0

well i tried moving it to c and deleting it but it says the same message...no its windows xp....i think its some type of worm or spyware i dunno...but its really annoying......it wont let me rename it....it only gives me 4 options when i click on it....its freakin abnormal....it says play....que it up...add. copy or open wont let me do anything else or send to....man this is so annoying

0

Sounds a lot like a virus - active and running on your system - use regedit and look in
HKLM/Software/Microsoft/Windows/CurrentVersion/Run for references to the file....

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.