0

I upgraded a win98 pc to win xp home and everything runs great all drivers loaded the pc runs smooth except one problem in both outlook and outlook express I cannot open web links. I have uninstalled and reinstalled office I have done all windows updates I have done registry tweeks still nothing. Does anyone have any ideas? Thank you,

4
Contributors
7
Replies
8
Views
9 Years
Discussion Span
Last Post by rezrider
0

what version of outlook and out look express are u using

outlook 2000

0

try this ,
This can occur when another program has registered itself as the default application for browsing the web. If this program is not well written, or it has been uninstalled, outlook express cannot launch a browser window when you click on a link within an email.

To remedy this problem you must re-register Internet Explorer as the default browser.

1. Start Internet Explorer
2. Select the Tools->Internet Options menu
3. Select the [Programs] tab
4. Look for a checkbox labelled "Internet Explorer should check to see whether it is the default browser"
5. If this checkbox is not ticked, then this is the cause of the problem, so tick it!
6. Click OK
7. Close Internet Explorer
8. Re-open Internet Explorer
9. Close Outlook Express
10. Re-open Outlook Express


if that doesn't change anything try deleteing temp internet file .ie /tools /empty temp
internet file s

0

copy the pst file to a diff location, then delete all other files, open outlook, creat a new profile, use the pst to import you mails.

0

We've had a few of these over time.

if the foregoing don't do the trick, I've got two suggestions for you, both of which stand a good chance of success because they address the most probable root cause.

1/
Try running the command from CMD: Regsvr32 urlmon.dll

2/
Do the following (something I wrote 5 days ago):
If clicking a hyperlink in Outlook Express appears to do nothing at all, there are likely one or more registered file associations that are configured incorrectly. To repair the associations:

Open My Computer and click Folder Options on the Tools menu.
Click the File Types tab.
Select URL:Hypertext Transfer Protocol in the list of registered file types.
Click the Advanced button (Windows XP), or the Edit button (other versions).
In the list of Actions, select open and then click the Edit button.
The Application used to perform action box should contain this, including quotation marks:
“C:\Program Files\Internet Explorer\iexplore.exe” -nohome

If instead it contains a short name version of that path, or an incorrect path, change it to the above.
Click OK, click OK.

Repeat steps 3-7 for the file type URL:Hypertext Transfer Protocol with Privacy.
Click OK to close the Folder Options window.

Hope that sorts you out if the other suggestions didn't.

0

I don't know what the heck is going on. I sent 2 test emails to myself with links one opened the other didn't. This is in Outlook 2000

0

I GOT IT wahoooooooo. It was ZONE ALARM blocking some of the links but it gave me no warning message or nothing...... THANK YOU EVERYONE FOR YOUR HELP I really appreciate it. rezrider

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.