0

I have wireless network connection on my gateway laptop - Windows XP - and had been able to access the web through the wireless network connection NETGEAR. I am not set up with any router, i was merely able to access the internet through this peer-to-peer network I had been picking up a signal for.

As of late however my connection is not working. Even though the Signal Strength is Excellent when I turn on my IE browser it tells me it Cannot Find Server

Anyone have a guess as to what has happened and is there a way to start getting my wireless connection working again. I was told that pop-ups may be my problem but I have purchased quality software to end that problem so i don't think that is it. ANy help would be more than appreciated.

Thanks.

2
Contributors
1
Reply
2
Views
12 Years
Discussion Span
Last Post by DMR
0

I am not set up with any router, i was merely able to access the internet through this peer-to-peer network I had been picking up a signal for.

Do you actually know the people whose network you're using? If so, ask them if they've made any configuration changes to their network that would cause you problems. If, as I suspect, you're just jumping on some random nearby network, there's a very good chance that someone has locked down that network to stop people from doing exactly what you are doing.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.