0

Okay this is the problem I have been having:
I recently had WindowsXP (service pack 1) installed on my computer
I tried to then play a game on Pogo, told me, I needed to DL the JAVA, so went there, did the DL successfully, went back to Pogo, same error message.
I then cleared my cache, closed out the browser, went back to Pogo, same problem.
I then Uninstalled, reinstalled JAVA again same problem. I even went to another web page(www.simslots.com) said I needed to DL JAVA
So I then went to Suns web page, help section, did what they suggested there, everything they suggested there
*make sure IE is the default
*clear cache
*accessed the control panel for java checked things needed there
STILL same problem :(

So then I went to google, did a search there, and found a few suggestions:
*security set on low
*JAVA set on low
ALso read that I can switch back MICROSOFT JVM, so went to Advanced tab, and I have no Microsoft JVM section there at all, nor do I have a JIT complier to check/uncheck, as I read that I should do that as well
I do know I have Microsoft JVM, because I ran, cmd--> typed in jview, and I did not get an error message
It said:Microsoft command line loader for JAVA Version 5.0 along with a bunch of other tech jargen
Oh also, I made sure I have all the critical updates for windows as well.
I also have the newest version of IE --> 6.0 with SP1;Q330994;Q824145
I think I must have uninstalled/reinstalled JAVA 5 times, and still nothing
Its like I have it there, but the programs are not reading I have it installed :(
Can someone help me?? :cry:

4
Contributors
6
Replies
13
Views
13 Years
Discussion Span
Last Post by Monte
0

MS JVM isn't included in Windows XP. Do a google search for Microsoft Java VM download, you'll find it somewhere ;-).

0

MS JVM isn't included in Windows XP. Do a google search for Microsoft Java VM download, you'll find it somewhere ;-).

Well I did this : "I do know I have Microsoft JVM, because I ran, cmd--> typed in jview, and I did not get an error message
It said:Microsoft command line loader for JAVA Version 5.0 along with a bunch of other tech jargen"
Would that not indicate that I do in fact have the Microsoft JAVA VM??

0

Use SUNS version like Faranth said. Should solve your problem, if not, let me know.

I did use suns version, as I said, I dl successfully, and the coffee cup icon popped up once that was done, and still get same error message..
In fact Dl a few times, still nothing. I had uninstalled/reinstalled several times

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.