0

I had three computers (two with WinXP, one with Win NT) connected via a Linksys router. Each connected to the internet, no problems whatsoever.

The Win NT computer is my employer's computer. They had to upgrade to Win XP and have sent me a new computer with XP and I returned their Win NT computer. Now I have three WinXP computers, but I can't get this new computer to get on the internet and as I use the internet to work, this is very troublesome.

When I just plugged the cable into the internet card and tried to use the VPN dialer, I would get the message "Unable to contact the security gateway." If I just tried to access the internet, I would get a Page Not Found...obviously, no connection. The strange thing is that whenever I try to connect to the internet using this new computer, it--for lack of a better term--knocks my other personal computers off the internet and they can no longer connect, either.

I unplug the cable modem, unplug the router, plug it back in, and then my personal computers will connect. I'll try the new computer again and *sometimes* it will actually connect to a page on the internet for a little while, then lose the connection, and then of course I lose my personal computers again and will have to unplug and replug. And the whole scenario begins again.

The technicians I speak to at work just blame my cable company, but the Win NT machine worked fine for years and my personal computers work fine, too. I know very little about networking, I'm afraid, but some options for me to try would be greatly appreciated. Could the cable not be right for this computer (using a CAT 5 patch cable)? I replaced the LinkSys router (4 port) about four months ago.

Peggy

2
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by Oeg
0

Sounds like yet another sp2 problem. Check to see if the computer is running service pack 2 , which is basically a wonderful array of security settings for windows xp.the firewall could be stopping you from connecting.... of course its just a suggestion. there are a few other things that could be goin wrong. check the tcp/ip settings and make sure all the computers in your house are configured with the same protocol . since it was your employers computer, a lot of businesses use ipx/spx , which could be causing a conflict.

1

After banging head into walls, pulling out hair, and just general nonsensical cursing, got it solved. Since everything seemed to point to the router as the culprit, I upgraded the router's firmware. This is normally something I hesitate to do as I had read that upgrading firmware on a router if you're not sure it specifically addresses a problem you're having could render it dysfunctional. But as I was considering just buying a new router to see if that helped, I figured I had nothing to lose. After upgrading it and rebooting everything, it connected immediately. Sure hard to diagnose a hardware problem when it worked fine for some computers and not others. But that was the fix for sure. Hope it helps someone else....

Votes + Comments
Thanks for sharing the fix! -- dlh
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.