0

Hi! I've got a Linksys WMP54G PCI wireless adapter. It connects to a Zyxel router. Until yesterday, I didn't really have any problem.

Now, the adapter won't connect to the router anymore. In the "wireless network connection" of Windows XP, I can see my router. I connect to it, enter the WPA key. Status says "Acquiring network address", and then "Connected". After 5 seconds or so, status switches to "Automatic".

Connection to the Internet (through Firefox for instance) is impossible. I can't even log myself in the router ("The connection was refused when attempting to contact 192.168.1.1"). I must add I have another PC (laptop) which is using the same router without any problem, and apparently has the same settings. I've always used fixed IP addresses.

Does someone see what the issue could possibly be? Linksys-related? Thanks in advance! Raoul.

2
Contributors
2
Replies
3
Views
8 Years
Discussion Span
Last Post by zeroth
0

OK, don't ask me why but it's now working. Here's what I did. I uninstalled the card driver, inserted the card into another PCI slot, booted on, reinstalled the card, configured it and tried to connect. Again, "acquiring..." -> "connected" -> "automatic". I re-tried several times to connect, entering my WPA key. On the tenth time or so it suddenly stayed connected, while all the settings had remained the same. This is now solved ... until next time, I'm afraid.

0

Sometimes, problems can be as simple as a hardware connection not making proper contact...I just had an issue with an old machine that hadn't been used in a while. Just pulling the cards out and re-seating them was like a miracle...a dead machine coming back to life like new.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.