0

hey guys,
I have a marvell yukon 88E8056 on board and today it stopped detecting my ethernet cable, i havent made any changes and have my drivers installed
Any help is appreciated.
Seeker

5
Contributors
5
Replies
6
Views
8 Years
Discussion Span
Last Post by OlyComputers
0

First, try another cable. It's amazing what can happen to electronic components that are tucked away out of sight...oxidation, dust motes...

I've got an ethernet connector on an AP that I've redone 3 times...and it's sitting out of the way where it doesn't get touched, yet every now and then the connection just gives up and I change the connector.

0

hey guys,
I have a marvell yukon 88E8056 on board and today it stopped detecting my ethernet cable, i havent made any changes and have my drivers installed
Any help is appreciated.
Seeker

Where's the other end of the ethernet cable connected to? Have you tried to connect your cable to another computer to make sure the problem is your marvell yukon?

0

Are there lights on both ends? How do you know it's not being detected?
Any errors in device manager? Is there a router involved? Describe your setup.

0

Steps for diagnosing lack of ethernet conectivity;

1. Plug the cable into a different port on your access point (router, hub, modem, or switch)
2. Try a different cable.
3. Plug cable into a different computer
4. Reinstall Network drivers.
5. Install a different network card (if you're skill level allows it).

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.