0

I was recently required to take some photos of the inside of my computer for a unversity assignment. Since reconnecting the machine everytime i try to connect to the internet i get an error saying remote server not responding. i was wondering if something may have come loose inside the comuter whilst i was fiddling around and if anyone had any ideas what i should look for?

I have attached one of the photos, maybe somebody could point me in the right direction?

Attachments pic1.jpg 176.64 KB
3
Contributors
3
Replies
4
Views
8 Years
Discussion Span
Last Post by cguan_77
0

my connection is slow at the moment so a brief reply today:

the possibilites are:

Error Message:

The remote access server is not responding.

Explanation:

One of the following might have caused this error: The remote access server is not running. Contact your system administrator to make sure the server is running. The line might be too noisy, or your modem might have failed to negotiate correctly with the modem of the remote access server at the selected speed.

User Action:

For either of these possibilities, lower the initial speed (bps) of the modem, and then redial. See To change the maximum modem port speed. If your modem is not supported by Network and Dial-up Connections, switch to a supported modem. If the problem persists, try connecting at a lower initial speed. See To change the maximum modem port speed. For the most up-to-date list of supported modems, see the Hardware Compatibility List at the Microsoft Web site (http://www.microsoft.com/) or on the Windows 2000 CD in the Support folder. If your modem is listed, contact the modem manufacturer to see if an updated Modem.inf file is available. The modems serial cable might need replacing. The authentication settings for the connection might be incorrect. Contact your system administrator to make sure that your authentication settings meet those required by the remote access server. The software compression and modem hardware compression for the remote access server can be enabled at the same time. Generally, the remote access server software compression is enabled and hardware compression is disabled.

I am guessing you are on an ethernet network and it is not a modem(dialup). if this is the case then the coloured text is where you should start. need more help, I will be back tomorrow.

0

I've just recieved your post as the problem is still persisting and i still have no home internet connection. I do usually use an ethernet network but i have tried installing the modem provided by my ISP to see if it would resolve the issue.

As far as support issues go the connection worked fine for over a year so the modem must be supported.

My ISP say that there are no issues at there end now although they did find a fault with the connectoin when i first contacted them.

I will try your suggestion regarding lowering the modem speed as soon as i get home and i will get back in touch as soon as i am able to do so

Thanks for the help.

0

check your device manager..then check your network card it is working properly..check also your ip configuration..make sure that your settings is still okay..

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.