0

I just bought an Airport Extreme Base Station. I am using an HP notebook w/ Windows XP SP2. I have the admin utility software and firmware completely up-to-date. If I switch the settings under the internet tab to Ethernet and am connected to an RJ-45(Ethernet) line, the internet works perfect. If I switch it to try to use my RJ-11(56K) connection, I will open up my default dial-up connection, and it will tell me No Dial Tone Detected. I tried to see if the router would dial by simply connecting to it with those settings, since apple notebooks seem to work that way, but that did not work either. I have tried V.90, V.34, and PPPoE, but they all do the same.
I am assuming that the problem is simply the way I am trying to tell it to dial, but I have an excuse - Wireless is new to me.
I doubt there is anything I forgot to say, and plenty extra. :D

2
Contributors
1
Reply
2
Views
12 Years
Discussion Span
Last Post by sohaib
0

hello sir

sir there is two type of connections one is ethernet and other is called fast ethernet boths specification is different you have to configure the fast ethernet port if you are using RJ11 on 56k
i will hope your problem will be solved
bye

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.