0

Hello all! I had set up a LAN consisting of only two computers connected in the internet through the two ethernet port of a router which is connected to a DSL broadband modem. I had already done the Windows Network Setup Wizard in both computers. Why is it that the other computer in the Entire Network is not showing in the My Network Places windows directory? Pls anybody solve the problem. Thank you in advance.

4
Contributors
4
Replies
5
Views
8 Years
Discussion Span
Last Post by Ric54
0

Hello all! I had set up a LAN consisting of only two computers connected in the internet through the two ethernet port of a router which is connected to a DSL broadband modem. I had already done the Windows Network Setup Wizard in both computers. Why is it that the other computer in the Entire Network is not showing in the My Network Places windows directory? Pls anybody solve the problem. Thank you in advance.

When you set up the second PC did you use the setup wiz at the end when you can take an option to add others or just finish. It’s a good idea to make a floppy and use it.

0

Thanks barrymd, I'll try the option of adding others by making a floppy and then use it.

0

Hello all! I had set up a LAN consisting of only two computers connected in the internet through the two ethernet port of a router which is connected to a DSL broadband modem. I had already done the Windows Network Setup Wizard in both computers. Why is it that the other computer in the Entire Network is not showing in the My Network Places windows directory? Pls anybody solve the problem. Thank you in advance.

It could be the firewall is on and blocking the Computer name. However it could also be that they are on a "different" network. Make sure that the workgroup names MATCH!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.