Hi! I type 192.168.1.1 to my browser (Firefox or Safari, both have the same problem). It asks for the name and password which I supply. It returns a completely blank (white) screen. This didn't used to happen so I'm wondering what's changed and, more importantly, how to fix it!
Thanks.

Recommended Answers

Delete all cache, cookies, history and etc from browsers and try again to access the router. Also if you denied some scripts ( for instance javascript ) try to enable it and try again!

Jump to Post

All 5 Replies

Delete all cache, cookies, history and etc from browsers and try again to access the router. Also if you denied some scripts ( for instance javascript ) try to enable it and try again!

Hmm. It appears to have solved itself. I did an ipconfig /renew and then an ipconfig but I thought it was still not working after that but I may be wrong. Perhaps it's one life's great unsolved mysteries.

See, check & tell me that how old is the router you are using.. If it is one or more than one year pld then i will suggest you to download the latest firmware for the router.... I guess it is Linksys.. It works...

Yes it is a Linksys, and it's probably more than 1 year old. The firmware version claims to be v7.00.4 and the latest is 7.00.6. According to the release notes, 7.00.6 doesn't fix anything relevant and since it now appears, I repeat appears to be working I guess I'll leave it unless or until I get a problem.
Thanks for your help.

My mp4 zen touch two does not connect to wifi

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.