0

Hi.
I have 2 houses. And both of them have telephone line, PCs. (See my picture)

-A PC in 1st house have an ADSL ready for internet, dial modem. It installed winXP SP2. Set up incomming connection ok. Sharing internet ok.

-A PC in 2nd house have dial modem.

My problem is PC in 2nd house can access LAN when dial to PC 1, but can not use internet like PC 2 in 1st house. Why? n How can I fix it?

Attachments structure.JPG 25.04 KB
2
Contributors
3
Replies
4
Views
12 Years
Discussion Span
Last Post by McReagant
0

Check windows firewall. And make sure you enable ICS on both sides.

Allow the user dialup and remote access.

Also check IP settings and make sure the gateway and DNS is setup correctly.

0

Check windows firewall.

Firewall is ok.

And make sure you enable ICS on both sides.

Both sides? Ok.

Allow the user dialup and remote access.

PC 3 can access PC1 perfectly.

Also check IP settings and make sure the gateway and DNS is setup correctly.

IP settings? in what PC? Plz show me in more detail. Thx :)

0

More edit:(Does this 4rum not have edit old post function?)

And make sure you enable ICS on both sides.

Both sides? I can't see incoming connection item to check it when I am activating ICS. Plz show me how to enable ICS with incoming connection.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.