0

Hi.

I've been trying to set up a server for No One Lives Forever 2 on my pc. I have a cable modem connected to a motorola wr850g router with an ethernet cable. I have windows xp if you want to know what os.

The problem is that I can't get the game to connect to the server through the internet when I use the router. I've tried disabling the router's firewall, port forwarding. I read some instructions online for port forwarding that didn't seem to work (www.portforward.com/english/routers/port_forwarding/Motorola/WR850G/WR850Gindex.htm) and also checked the manual. Maybe I was doing it wrong.

I don't want to use dmz and I'd rather leave the router's firewall on.

These are the ports that the game uses:
UDP: 27888 port
TCP: "2300-2400, 7000-10000"

When it comes to port forwarding, it won't let me enter a range for the ports, only 1 port at a time, but I can enter a range when using port triggering.

Does anyone have a better explanation of how to get this to work?

1
Contributor
1
Reply
2
Views
11 Years
Discussion Span
Last Post by Jon1234
0

I just tried updating the firmware to the latest version (6.1.4). The new version lets me enter a port range when using port forwarding. I tried everything with this new version, but I still can't host a game server when using the router.

I disabled the firewall, used dmz, tried port forwarding, port triggering, everything I thought might have some effect on it.

I still can't connect to my game server while using the router.

So, unless I'm doing one of these things wrong, this router just isn't going to let me host a server.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.