0

I have just bought a Linksys wirelss_G Brodband router, ive connect everything up, all the lcd's are flashing indictating that it works fine but i cannot access the internet. I have tried changing the setting in internet options but nothing seems to work! any suggestions as this is giving me such a headache? :cry: :cry:

3
Contributors
6
Replies
7
Views
11 Years
Discussion Span
Last Post by garyemans
0

What do you ahve the router connected to? Is it connected to your highspeed modem? Did you configure the router to connect to your modem? If not you need to log into the router, (type 192.168.1.1 into your web browser, the default username is blank, and the the password is "admin" which i suggest you change after you get it all set up). On the first screen in the router set up you will see basic setup, you need to enter your information there. You can contact your isp and they will tell you exactly what they want in those fields.

0

it is connected to a motorola SB5100 SURFboard cable moden (broadbroadband box) A friend setup the configuration for me because a thought a was not doing it properly but still no joy.... :cry: Thanks for your help nizzy!

0

Ok....

What LED's are lit on the surfboard modem?

Is the "internet" LED lit on the router?

May sound a little silly, but have we ensured all the cables are correct and have good connection? Also, have you tried a power cycle on each device (ie. Power down all devices...Power up modem (wait for all lights), power up router, then power up hosts)?

Have you tried resetting the router and starting from scratch again?

Additional note: The config manager for your modem is available by typing 192.168.100.1 in your browser. This may help in diagnosis if there is something wrong beyond the gateway.

Jon

0

What LED's are lit on the surfboard modem?- Internet, port 1 and the power lcd. the only one which is not on is the DMZ which i am unsure what it is for!


Ive tried all your suggestions before but i have tried again with no success :(
Thanks for your help though!

Gary

0

No worries, we can try to work through this a step at a time.

I'm thinking there might be a problem with the TCP/IP configureation on the client machine since your internet LED is lit (on the router...I don't think the modem has one).

Try this:

Start>Run>"cmd">"ipconfig/all"

Grab a screenshot and post results

Jon

0

Thanks but I got it to work, by unpluging the modem and restarting it, after that a run the disk. it didnt work the first few times but tried it a third time (I think) and it suddenly work, but cheers for the help!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.