0

My DSL Westell 6100 modem is connected to the DSL line using PPPoE and works great as long as I connect directly to the modem via ethernet cable plugged into my PC.

I want to connect a Linksys WRT45SG wireless router to the DSL Modem to create a hotspot. Using the Linksys default setting does not provide connectivity, even after resetting the boxes.

My question is - do I need to command the DSL modem to manually disconnect the PPPoE connection, then use the PPPoE function in the LinkSys router to get the router to connect to the DSL line? Is there a simpler way?

3
Contributors
4
Replies
10
Views
5 Years
Discussion Span
Last Post by techsheaven
0

My question is - do I need to command the DSL modem to manually disconnect the PPPoE connection, then use the PPPoE function in the LinkSys router to get the router to connect to the DSL line? Is there a simpler way?

You cannot have both devices trying to establish the PPPoE connection at the same time. The easiest way is to have the router connect via PPPoE. configure the settings on the router. Disconnect from the modem.

0

Thanks for the quick answer - will try this tomorrow. I was not sure about changing the DSL modem connect state but this is a simple test. I will connect to the DSL modem at 192.168.1.1 then go to the connection page and select disconnect from the internet. Then I will plug the Linksys router into the DSL modem and power it up. The Linksys router will be preset to auto-connect using PPPoE with the DSL user/passwd. Does this sound correct?

0

You simply have an IP conflict; both devices are on 192.168.1.1. Just change one device to 192.168.1.2, and your conflict will be gone. You need to have one of the devices correctly authenticate, or you will have intemittent/no sync issues!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.