0

I have a Netgear wireless router (NB6Plus4W) configured with WPA-PSK security which is all working fine. The problem I have is with a new d-link wireless AP/Repeater I just got so that to use my laptop on WIFI away from my routers range. It does support WPA. You can see the pdf manual here...

http://sgcdn.startech.com/005329/med...REPEAT300N.pdf

When I configure my wireless settings on my laptop with the same settings as my wireless Netgear router... it will still connect to the network and allow internet access etc, but with a note indicated by a yellow exclamation mark stating..."Connected but Un-secured". When I again check the security settings on my laptop, the wpa settings are now gone and it idicates NO security (Open).

I am using windows 7 on a DSL plan.

The wireless status when connected is reading....Security type: Unsecured. Radio type : 802.11g. Signal: Excellent. SSID: allair(my company name)

Each time I configure the correct WPA details into my laptop and save it... next time I check it still always shows Encrytion: NONE

Each time I reboot my computer it asks me to set up a new connection, and when I start the process it asks me for an 8 digit PIN number which the new wifi AP does not have, so I cancel and agree to connect without a new connection and it does... but no security.

I also tried the same process with an older Netgear AP that does not support WPA and the exact same thing happens.

My question therefore is... How can this happen? How can the Repeater allow access through my main router that has WPA? Shouldn't it ask me for the password for WPA? This would mean my neighbor could hijack my connection. All sounds weird to me.

Hope someone can help with the answer as I don't want the expence of a new AP unless I really have to.

Kind Regards.... Mike
PS: I do have SS pics if anyone wants to see them

5
Contributors
8
Replies
27
Views
3 Years
Discussion Span
Last Post by strikeymate
0

Hi Mike,

Can you log on to the Repeater/AP and check the security settings there ?

It sounds like these need setting up manually.

While lots of manufacturers say their Wi-Fi repeaters are "zero config", I've installed quite a few and all have needed some kind of maunal configuration.

I have just started to use PowerLine extenders as well (TP-Link TL-PA400 series) - wired and wireless and these are great.

Let me know how you get on ?

Cheers
Simon

0

Hi Simon,

I can't seem to logon to the repeater for some reason. The IP address mentioned in the manual (192.168.10.5 ) doesnt work and then when I try again it asks me to do another setup proceedure and asks for the PIN number on the repeater but it dont have one lol.... neither does my router. I am away for a couple days and will try again after the wekend.Thanks for the tip.... Mike

0

Hi Mike, no problems. Maybe do a factory reset on the router as well to ensure it accepts the ip address from the manual and also (not trying to teach you to suck eggs - but just in case) use a cat5/6 cable for configuring AP's, routers and repeaters, not wireless.

Have a great weekend and let me know how you get on.

0

Connect to the router. Open cmd type in ipconfig. Find what it says at gateway (possible 192.168.1.1 or 192.168.0.1). Put that into a web browser and u'll get prompt to enter user and pw, I think it is admin and admin for both(At least was for mine if back to default settings) unless try to google what is the default for your router. Once in the GUI you can set up anything you like

0

Hi slavi and simon,

Solved and made a detailed explanation in word pad but this site does not allow pasting, so I cant tell ya about it..... Thanks for you help anyway.

0

why am I displaying under two nics... strikey and strikemate? Man, this is weird! Surely I dont have 2 accounts. I will check out when I get time.

Edited by strikey

0

Some AP's provide an unsecured "guest" option, which is what I think is happening here. Make sure you are connecting to the secure ssid, and have used the correct passphrase with which you configured the AP. Best guess? If you use the wrong passphrase, or ssid, it will fall ack to the public/guest ssid, hence your problem.

0

Strange... today I am able to copy and paste, when previous times I was not able.

Hi Slavi and Simon, Have solved the problem I think. The problem mainly is that the instructions (like anything from china) were ambiguos not clear, so I tried the instructions for the exact same LOOKING repeater that had a different brand name. (Many are putting their own name to the same repeater... what else is new?) On their instructions they said the login was 192.168.10.1 so I tried that without success also, but a message came saying that the IP must be on the same IP network as the system, so I went to the tcp settings and changed from 192.168.1.3 (my wireless network) to 192.168.10.3 and then tried again, and whamo... success. so I made all the neccessary changesfor passwords etc for WPA... saved...and exited. At his stage I was happy I had fixed everything but to my shock horror, I could no longer get on the internet via wireless or LAN. After a few different fix attempts and going through the windows troubleshooter a million times, I went back to the tcp settings and changed them back to the original and then at last success. Personally I do not know why I had to change the station tcp settings... but it worked. Thanks for all the help. My lesson in all this? Don't buy cheap chinese crap until they learn to speak good english andf provide proper manuals... best pay a tad more and get quality.

Mike

PS: Rubberman... yes, I think that was what was allowing me to get internet access without the password. Thanks.

Edited by strikeymate

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.