0

I have a client PC (with Windows 98SE) that is connected to my network with a WRE54G range extender. It connects to the network, but not the internet - the IP is a 169. number rather than a 192. number. I've tried using winipcfg to release and renew but it comes up with an error. Is there another way to renew the IP so that it will connect properly?

2
Contributors
3
Replies
4
Views
11 Years
Discussion Span
Last Post by John A
0

I have a client PC (with Windows 98SE) that is connected to my network with a WRE54G range extender. It connects to the network, but not the internet - the IP is a 169. number rather than a 192. number. I've tried using winipcfg to release and renew but it comes up with an error. Is there another way to renew the IP so that it will connect properly?

If WinIPConfig fails, then there's something wrong. Try restarting your router. If that doesn't help, open up the router's config page (usually you type 192.168.0.1 into the web browser). You should also see if you can access the router config page from that computer. Do you have the TCP/IP protocol installed on Win98? You have to do so from the Network section of the Control Panel.

--Joe

0

I set up an XP laptop in the same place and it accessed the expander with no problems and then connected to the Internet. The 98 desktop can access the network portion, but not the Internet.

There are two TCP/IP's:

TCP/IP (Dial-Up Networking)
TCP/IP (Name of Wireless adapter)

Would that cause a conflict? Should I remove the Dial-Up one?

0

Would that cause a conflict? Should I remove the Dial-Up one?

No, that should not cause a conflict.

I think you should play around with your router settings. Do you for some reason have MAC filetering on? Check the DHCP page. It should show the list of computers connected, and their IP addresses. Show us what that list is.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.