0

Machine Specs:
"Unit 2"
Dell Optiplex GX270
Running Windows XP SP2

Hello all,

Here's my situation - I am a new admin at a small company. One computer started giving me this error: "Limited or no connectivity." Here is what I have tried so far:

1 - Tried to ping google and also tried to ping the server. Both of these succeed from other lab machines with no problem. From "Unit 2" the ping will not succeed.

2 - tested the NW cable and swapped a known good one in. Also took it out of the lab and put it in my office (known working nw jack). Called Dell. They said it was a bad motherboard. Had this replaced... twice. Computer can't ping still (and of course, no network connectivity).

3 - Found a spare HDD. Formatted it. Put it into Unit 2 and loaded WinXP SP2 onto the machine. After this clean install, the same problem is still happening.

At the moment, I am stumped. For me, when ping fails, it always means bad hardware. In this case, I feel that the hardware must be good.

I am currently loading a "real" version of XP Pro on as a test (rather than the Dell version). This version has SP1 on it. I might also try loading Win2000 onto it to see if that works.

Any help is appreciated!
Solenoid

1
Contributor
2
Replies
3
Views
11 Years
Discussion Span
Last Post by solenoid
0

OK, here is some more information.

I took the newly-formatted HDD and put it in a known-working computer as the new master. (that newly formatted drive was unable to reach the NW in "Unit 2").

The newly formatted drive was ALSO unable to reach the network in the known-working computer.

So I absolutely know that this is a configuration issue.

But what should I configure in order to get "Unit 2" working?

0

Hello all,

This is now solved. Our system required a person to reserve an IP address at the server itself using DHCP tools. When I registered the machine's MAC address by way of DHCP tools, the machine went onto the net at once - no problem!

Thanks all,
Solenoid

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.