Hey all,

I'm having trouble setting up a D-Link 604 Broadband Router with my two XP machines. I read through the manual and did everything it said and both machines could connect to the router and ping each other but can't connect to the Internet. I dont know whether this is a UK forum or a US forum. Im from the Uk and im with NTL. I connect to the internet through a dongle i think its called, which is USB. I thought maybe that was the problem. Can anyone help me out please as i've been trying to sort this out for ages and can't seem to find out how to make it work properly.

Thanks for your time guys and if you need anymore info just ask, i didn't quite know what you needed to know :( sorry. Cheers

Coul

I have a d-link 614 with 3 computers networked onto it. Just to clarify, Are the pcs networked? If so did you follow the Windows instuctions for setting up a network? (creating a network disc, etc) I have this problem somtimes due to network problems. Using one of the networked pcs (i always use the first one with the network setup on to it) go into the control panel an go into network connections. All I have to do is disable and then enable the network bridge, do the same for the local area connection (or USB connection if thats what you are using, if so i would recommend getting a network card). If the internet gateway icon is present and enabled after doing so, the internet should now run. If the internet gateway icon was already present and the internet is not working, disable it and then enable. Just toggle everything in the network connections until the internet is up and running. If this is a no go, its probably a driver issue, install the proper driver. Hope this helps.

I dont know whether this is a UK forum or a US forum. Im from the Uk and im with NTL.

We're US-based, but we have UK members on NTL.

I connect to the internet through a dongle i think its called, which is USB. I thought maybe that was the problem. Can anyone help me out please

Can you describe the "dongle" in more detail please (in terms of it's function and placement in your network wiring scheme)?

- Can you ping the LAN-side IP of the router?

- Can you ping a location outside of your network by its IP? Try pinging Google: ping 64.233.167.99

- Can you browse by IP? Try to reach Google by putting the above IP in your browser's location bar: http://64.233.167.99

- Post the output of the following command: ipconfig /all

i have some problem in 604 router five in put one wan and other 1 2 3 4
wan show internet but not yet so please guide me what can i do for