0

I'm useing Windows XP Pro SP2. I have file sharing enabled under My Computer, Tools, Folder Options..., View Tab, simple Ffile sharing is checked. I can't share any files but I can see and copy files from the other computer that also has Windows XP. I've tried everything. I think TCPOptimizer caused it. I get this error everytime I try to share a file by right clicking and selecting Sharing and Security...


SHARING
An error occurred while trying to share (file name). The Server service is not started. The shared resource was not created at this time.

3
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by jbennet
0

From what the error message says, it looks like the server service is stopped or not started.

Go to the Start button, Run... and type services.msc

You'll see all the services running on your system. Look for "Server" down the list, the third column displays it's status. If it says "Started" check the properties by double clicking it. Check the settings for something strange.

If the status is blank or "stopped", on the properties dialog change the startup type to "Automatic", then click the "Start" (under service status) and then "apply". Finish by clicking the "OK" button and closing the services window.

Good luck.

0

I cannot believe I didn't think of that simple little thing. I don't know why I didn't think of that but anyways it worked. Hey thanks. Everything is working they way it should now. Thanks again.

0

yeah you need to reenable the service sometimes. i believe its things like the windows security lockdown kit that turn it off

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.