0

I had to replace a motherboard in my home machine and now cannot get DNS to function correctly. I have installed all the current drivers for the new motherboard.

Everything is working great except the LAN. For some weird reason I can ping the network and the router as well as IP addresses on the Internet. I cannot ping a domain name which tells me there is a DNS problem.

I have removed/reinstalled the Nic, updated the driver, tried multiple DNS settings (I use a static IP with a cable modem and NAT router). It is mind numbing. Tried both IE and Netscape. All other computers on the netwrk can still get to the web and share data.

Setup :
Win2k
cable modem
SMC Barricade 7004 router (wired and wireless)
MSI KT4AV-L motherboard with onboard LAN - AMD 1700+
Problem computer connects via wired ethernet
Static IP address

The confusing part is that I am using the same DNS settings I had before the original motherboard blew up. I have tried using the router gateway (suggested by SMC) and the DNS for comcast.net.

Still no luck. Can ping the Google IP address but the domain name.


Any suggestions?

Thanks,

B

4
Contributors
5
Replies
6
Views
13 Years
Discussion Span
Last Post by alc6379
0

Yup. At the DOS prompt I can ping an IP address (216.238.39.99 for example - Google) but when I ping a domain name (www.google.com) it cannot find anything.

The other computers have the DNS set to the gateway IP 192.168.2.1. The router then has the DNS for comcast.net.

I have tried both the local DNS and the comcast DNS on the problem machine. I can ping them both but the browser will not open a web page.

Really puzzling.

0

Hello,

Using whois for comcast.net, I see that the DNS servers are:

DNS01.JDC01.PA.COMCAST.NET 68.87.96.3
DNS02.JDC01.PA.COMCAST.NET 68.87.96.4

1) Ping these two IP numbers shown above. Do you get an answer back?

2) If so, plug these two DNS numbers into your Windows. Restart the computer. Can you still ping them? Can you resolve normal names then?

Let us know.

Christian

0

I have seen this before, try removing the IP protocol and putting it back in. Remember to make sure you know what settings you need first.

I never really figured out the cause, but the reinstall of IP fixed the problem.

0

A lot of times when things like this happens, it's because of spyware.

Applications like NEWDOTNET actually modify your IP stack to do little nasty things. A lot of times, it can end up with you losing DNS resolution, and other times, you just can't get an IP address. It's amazing what those things can screw up...

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.