0

I have been trying to access www.galabingo.co.uk for almost a week now.
Originally the site went down for a few days but is now up and running as I have repeatdly called trying to get some help as I still cannot access the site! The page says "IE cannot display the page" all other websites work fine and before the site went down I used to visit the site daily. I live in new zealand and some of my friends can access the site and some can't, irrelevant of what ISP they have.
I have cleared cookies, and did a ping on www.galabingo.co.uk which timed out, but I am unsure what this means. I have called gala themselves and my ISP almost thirty times now trying to get some help with this problem, however both company's are passing me around and saying that it isn't a problem at their end.
As I have made no changes to computer what-so-ever and others too cannot access the site this surely is an external error and not one of my own. Since "ping"ing galabingo it seems to be something to do with the DNS although like I have said I have no idea what this actually means and how I can fix it. Any help would be greatly appreciated as I seem to be going round in circles!


This is what it says when I tracert the website:
C:\Documents and Settings\stacey whittaker>tracert 88.198.39.133

Tracing route to gnu.qrq.de [88.198.39.133]
over a maximum of 30 hops:

1 3 ms <1 ms <1 ms mygateway1.ar7 [10.1.1.1]
2 53 ms 52 ms 51 ms 222-155-160-1.jetstream.xtra.co.nz [222.155.160.
1]
3 66 ms * * MDR-IP03e-2-1-0.akbr3.global-gateway.net.nz [202
.50.236.110]
4 69 ms 71 ms 71 ms ge-2-3-0-42.akbr3.global-gateway.net.nz [202.50.
236.113]
5 257 ms 251 ms 250 ms so-0-1-0.0-sjbr2.global-gateway.net.nz [202.50.2
32.22]
6 279 ms 253 ms 429 ms so-1-3-0-0.pabr3.global-gateway.net.nz [202.37.2
45.230]
7 235 ms 232 ms 229 ms sl-st20-pa-6-3.sprintlink.net [144.223.243.17]
8 229 ms 227 ms 230 ms sl-bb25-sj-11-0-0.sprintlink.net [144.232.8.242]

9 227 ms 225 ms 230 ms sl-bb23-sj-15-0.sprintlink.net [144.232.3.249]
10 291 ms 288 ms 293 ms sl-bb25-rly-1-0-0.sprintlink.net [144.232.8.144]

11 297 ms 296 ms 297 ms sl-bb20-dc-5-0-0.sprintlink.net [144.232.8.162]

12 387 ms 384 ms 385 ms sl-st22-ash-11-0-0.sprintlink.net [144.232.9.121
]
13 389 ms 393 ms 383 ms sl-tisca1-3-0.sprintlink.net [144.223.246.30]
14 485 ms * * so-4-0-0.fra10.ip.tiscali.net [213.200.82.5]
15 477 ms 474 ms 469 ms hetzner-gw.ip.tiscali.net [213.200.86.90]
16 467 ms 463 ms 474 ms hos-bb1.juniper2.rz6.hetzner.de [213.239.240.239
]
17 475 ms 471 ms 463 ms et.2.16.rs3k32.rz6.hetzner.de [213.239.229.169]

18 478 ms 475 ms 478 ms gnu.qrq.de [88.198.39.133]

Trace complete.

AND...
This is what it says when I "ping" www.galabingo.co.uk

C:\Documents and Settings\stacey whittaker>ping www.galabingo.co.uk

Pinging www.galabingo.co.uk [88.81.156.20] with 32 bytes of data:

Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 88.81.156.20:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),


Any help greatly appreciated!!!!

Stacey.

3
Contributors
2
Replies
3
Views
10 Years
Discussion Span
Last Post by DenisOxon
0

hi stacey, the result of your ping means you cannot connect to the site, it should have a result of reply..ip add of the site..you said others can and others cannot...try to use ipconfig /all in DOS mode and compare your settings to those computer who can access to that site.. hope this helps..

0

Pardon me for contradicting cguan, but responses to ping can be turned off by the site so you dont get a response which appears to be case with galabingo.

I would look at any firewall that you have, make sure it is not being blocked.

Also try putting ip number 88.198.39.133 into your browser and see if it connects.

Also make parental blocking is not in place.

Then let us know what happens

Denis

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.