0

Hi,

Today I turned on my computer and I couldn't connect to the internet. My computer was fine yesterday, I didn't install any new software either. I checked for virus, spyware, and adware with AVG, Spybot, and Ad-Ware, nothing was found.

I have two computers connected to a linksys router, my old computer works fine and I can connect to the internet so I know it's not a router or modem problem.

My network connection is a Intel 82566DC Gigabit Network Connection. I updated the drivers but that didn't seem to help. I went into the device manager and uninstall the device and restarted my computer, still it didn't help. I tried a system restore to see if that would do anything but it didn't.

The computers thats having the network problems is running Vista Home Premium. I've tried running the Windows Network Diagnostics program. I've restarted the DHCP client server, Reset the network adapter "local area connection", and Automatically get new IP settings for the network adapter "local area connection" none of these have worked.

When I look at my network properties I see "The dependency service or group failed to start."
http://img367.imageshack.us/img367/1...nectionpg3.jpg

I tried to create a new connection but it gives me this error.
http://img502.imageshack.us/img502/6...rkerrorjx4.jpg

I've also tried to ping yahoo but it says "Ping request could not find host www.yahoo.com"

I ran ipconfig and it showed that the tunnel adapter local area connection " the media disconnected"
http://img515.imageshack.us/img515/1306/ipconfigzb0.jpg

Any one know whats wrong?

1
Contributor
1
Reply
2
Views
10 Years
Discussion Span
Last Post by 'Lock
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.