0

I have tried to clone a HDD to a new one and neither Ghost or Acronis will finish the job. Ghost gets to 98% and just stays there for hours. Acronis gets to 75% and says error on sector .... The HDD that I am cloning is a 1.5GB going to a 2GB WD Black. All the info on the older HDD is there and works fine but there must be some type of error that won't let me finish. I have done a check disk already too. Anyone ever experienced this? What can I do?

3
Contributors
3
Replies
11
Views
4 Years
Discussion Span
Last Post by caperjack
0

I used a free one called Macrium Reflect and it worked perfectly without a hitch. It's too bad that a free program can out perform ones that are supposed to be the top ones. No more acronis or ghost for me. Macrium Reflect is what I am using from now on.

0

This is not an issue about free vs. commercial tools. It is likely that your commercial tools didn't handle read errors properly. This can also happen with free (open source) tools. In any case, it is wise to have multiple tools in your chest, just for such situations! :-)

0

also ,it could be that the free one missed a problem with your disk that theothers didn't and when you go to use it it may not work , just another way of looking at the situation! i would run chkdsk on the drive and then try Ghost or Acroins see what kind of results you get

Edited by caperjack

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.