0

Hey everyone...
I have a Centrios 1419830 MP3 Player
When I hook it up to the computer, Windows XP recognizes it right away and says "New Hardware Installed" (or something like that).
If you go into the device manager it says that it's working fine.
Problem is, from what I understand, it is supposed to create a drive in My Computer which you use to copy the music files to the player?
No such drive is being created...
I think it might be because I am connected to a network here? Is that likely? How can I copy music to the player when I don't know where to put the files I want to copy? I installed the Software on the disc that came with it (alrthough I didn't have to, Windows recognized it beforehand) and still not working... am I just missing something? I've never had an MP3 player before
A: is my floppy
C: is my hard drive
D: is my CD-RW drive
E: is a network drive
F: is another network drive
G: is a CD drive
My Printer/Scanner is also shown under Scanners and Cameras

3
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by mesamb1
0

Hey everyone...

I think it might be because I am connected to a network here? Is that likely?

That's not the problem

A: is my floppy
C: is my hard drive
D: is my CD-RW drive
E: is a network drive
F: is another network drive
G: is a CD drive

It should be one of these. It should say 'removable drive'.

0

not to insult you intelligence or anything, but have you tried to locate it using the software that you installed?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.