0

Hi, i need help here. I have a laptop Asus W3, bought it in 2006, but it won't start up now. The power indicator is on, fan is ok just the on when i push the power button, dvd rom working properly, no sound of hd activities. And the screen won't light. As i remember the last time i did is setting up the BIOS system. Any help please ? Thanks !

2
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by caperjack
0

As i remember the last time i did is setting up the BIOS system.

you will need to explain this a little ,at least for Me,to understand what you did with the bios,and when you did it .

0

you will need to explain this a little ,at least for Me,to understand what you did with the bios,and when you did it .

I don't exactly remember what i change in the bios, but i did change something around last week (i haven't use my laptop since i did something with the bios). Then when I start now it won't start up. Did i mess up with the bios ? Is there any way i can reset the bios to default ?
Thanks .

0

Then when I start now it won't start up. Did i mess up with the bios ?

not sure ,don't know what you changed ,or why!

Is there any way i can reset the bios to default ?
Thanks .

none that i know of, except taking laptop all apart and finding the bios battery and removing it .

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.