0

Hi,

So I decided to take the leap and build my first desktop. I thought I had experience by removing and installing various components from purchased computers but its never been quite like this.

My motherboard (http://www.newegg.com/Product/Product.aspx?Item=N82E16813188017&Tpk=EVGA%2b650i) , equipped with a Q6600, 2 sticks of OCZ ram and a cheapo 7200GT, starts up and turns off almost instantaneously when its in my case.

Doing bench testing, it starts up sometimes and stays on but usually starts up and turns off right away (like in the case). What should I do?

4
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by darsh999
0

Hi,

So I decided to take the leap and build my first desktop. I thought I had experience by removing and installing various components from purchased computers but its never been quite like this.

My motherboard (http://www.newegg.com/Product/Product.aspx?Item=N82E16813188017&Tpk=EVGA%2b650i) , equipped with a Q6600, 2 sticks of OCZ ram and a cheapo 7200GT, starts up and turns off almost instantaneously when its in my case.

Doing bench testing, it starts up sometimes and stays on but usually starts up and turns off right away (like in the case). What should I do?

Hello,?"what should i do " take it to a pro !!

or make sure you have the cpu and heatsinc and thermal paste installed correctly and the front panel wires very important to have them installed correctly.

i read the reviews on the link you provided ,one said you may even get a refurbished board and both said to buy the next version up,not very good reviews and you think you bought a cheapo video card ,i think you bought a cheapo MB also ,no offense intended .
also suggention in one review was t odo this for help !!
Look on ECS's website for the board forums if you need help - most folks are usually willing to help.get help from people who use the same board .
http://www.evga.com/community/

foot note! i have been building and taking apart computers since 1999 ,haven't built a quad with pci-e yet and im sure i will soon ,but expect problems also !good luck

0

as the other person was saying, I encounter this problem alot... it normally comes from your sound,usb,fan, and those tiny wires that make you want to rip your hair out... from being out of place or not connected correctly.
ive even had an instance whereas I didnt realize my fan was connected.

0

I agreee had the same problem ... it was due to a mis connected usb2.0 wire ... but still take it to a pro ... !!!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.