-1

Hi,
I shut down my Dell Dimension 9100 last night. This morning, on the first power up, it got to the Windows login screen but when I logged in it made 3 buzzing noises and shut off. Second try, it did not get to the login screen, but made the same 3 buzzing noises and shut off. When it tries to boot up, a the HDD light comes on and a 1 and a 3 are displayed on the front panel. Power goes off within a couple of seconds.

There has been no warning, no flaky behavior, no errors. Everything worked fine yesterday. Any ideas? It's a Dell Dimension 9100, couple of years old, with pentium4 and running XP.

Thanks so much!

3
Contributors
2
Replies
4
Views
9 Years
Discussion Span
Last Post by sergeantsquare
0

Hi,
I shut down my Dell Dimension 9100 last night. This morning, on the first power up, it got to the Windows login screen but when I logged in it made 3 buzzing noises and shut off. Second try, it did not get to the login screen, but made the same 3 buzzing noises and shut off. When it tries to boot up, a the HDD light comes on and a 1 and a 3 are displayed on the front panel. Power goes off within a couple of seconds.

There has been no warning, no flaky behavior, no errors. Everything worked fine yesterday. Any ideas? It's a Dell Dimension 9100, couple of years old, with pentium4 and running XP.

Thanks so much!

Hi

Sorry this isn't any help to you but almost the same has happened to me. My Dell Dimension 9100 also won't boot. I get bleeping noises, then they stop. Lights 3 and 4 are lit up. Any help out there?? There is no communication to the screen etc.

Thanks very much

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.