0

I have a Dell Dimension 4600 for about five years now. For the last 18 months or so whenever we booted up the computer, it would give the error message Primary Drive not found Press F1 to continue. We have just been pressing F1 and that has worked until now. Now, it has froze a couple of times while using the internet. When I went to reboot, the "normal" error message appeared. I pressed F1 and it just repeated the message. I pressed F1 again to no avail. I waited a few hours and then came back. It booted with the error message and then pressed F1. It loaded fine.
I decided that I didn't want to risk my files anymore so I bought another HD. I installed it and made it the primary and the old HD the slave. On the first load, everything loaded perfectly--no error message or anything. On the first restart after this, I had the error message again that would let me go no further. Again, I left the computer alone for a few hours and it booted with the error message. But this time, one press of the F1 key and it loaded up and ran fine.
I am at a loss. I have been told by a friend that the MOBO is bad and that Dell is notorious for this problem. I have looked through several posts and haven't seen my exact problem. I saw that some suggest replacing the CMOS battery. Do you think that will help this problem?
Thanks

4
Contributors
5
Replies
6
Views
9 Years
Discussion Span
Last Post by jbennet
0

yeah the motherboard could be bad or the motherboard battery could be dead. Either is likely.

Try replacing the CMOS battery first. Its fairly cheap for a new one , so if it doesnt help then its not the end of the world. JUst make sure you DO NOT stick it in back to front /upside down

0

Oh, you can try to reset the cmos via a jumper on the board, should be near the battery and marked. Shorting two of the pins should make it reload the cmos from ROM but your settings will change, like HD type etc. You will have to go into the Bios and re do it. Set the HD detection to Auto. If you change the battery you should reset via the jumper anyway.

0

Hello,

My name is Mike, I’m a Technical Analyst at Dell corporate headquarters in Round Rock, TX. I’m part of an internet outreach team developed to interact with the online community regarding technical questions and issues that customers face with Dell products. I read about the problem with your hard drive and wanted to offer some help.

If you’ve replaced the hard drive and tried a new CMOS battery and are still having the problem, try replacing the hard drive ribbon cable. It’s a low cost item and worth a shot before looking at a motherboard replacement. Another thing I would try is completely removing the original hard drive from the system and see if you still get the F1 F2 message. If all else fails then it may be a bad connector on the motherboard. I hope this information is helpful.

Mike
Dell customer advocate

0

I replaced the CMOS battery today and all is well. Amazing how such a simple and inexpensive fix ended almost two years of annoyance. I feel bad for yelling at the hard drive all this time. Thank you all for your advise and for helping me save a lot of money. You are a great group of people.

Shawn

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.