0

I cannot reboot my acer notebook 800 series with xp pro.

Problem: I press the power button to turn the machine on. STATE 1 - The machine powers on for about 4 seconds - Cdrom clicks, fans and lights turn on. Blank screen. No POST. STATE 2 - Machine powers off. STATE 3 - Machine automatically powers on after 5 seconds. Cdrom clicks, fans and lights turn on. After 10 seconds cd rom spins up and continues for about 20 seconds (though sometimes for only 5 seconds). Blank screen. Power remains on until disconnected or power button is held down. This sequence reoccurs each time the computer is restarted. If power is disconnected during initial power-up (STATE 1), the computer restarts in STATE 3. Then after that in STATE 1, shutting down after 5 seconds, powering up and so on.

Factors leading up to problem: Notebook was put into hibernation mode. Possible factor: cd in cd drive.

Extra info: No combination of pressing buttons during any state brings computer back to a useable state. I’ve tried pulling the battery out (which is completely dead anyway) and disconnecting the power as well.

Previous solutions: This happened twice before. The only commonalities were that there was a cd in the cd drive and that the computer was put into hibernation mode. The first time the computer was able to be restarted, I put in the system boot cd and the computer restarted saying that windows had been shut down incorrectly. (No boot from the cd as I think this option is not selected in CMOS.) The second time this happened, I tried switching cds again, but after 6 or so restarts the computer randomly restarted normally, coming out of hibernation mode to my original windows as though nothing had happened. This fatal third time, nothing seems to work.

I don`t know if it could be the display, but I read somewhere about “permanent hibernation” after the GPU died.

I saw a couple other posts with similar problems, but haven't found any solutions as of yet.

Any ideas? Thanks a bunch.

Phuri

1
Contributor
1
Reply
2
Views
9 Years
Discussion Span
Last Post by Phuri
0

Yesterday after tinkering around with my computer for a while, I discovered that the problem is definitely hardware related. Now, I’m just not sure if it has something to do with the graphic circuits or the RAM.

I found that by applying a very slight pressure to the keyboard in a certain area (just a very small amount more than pushing down on the key), the screen would come on and the computer would boot normally. However, as soon as the pressure was released, the computer would freeze, the image still on the screen. I found that the area of pressure was directly above where the RAM is seated. Eventually this stopped working and now I am back to the same blank screen.

The first time my computer started working like this, I received a resource allocation error at startup. This would further lead me to believe that it’s RAM related. I’m guessing it is some loose connection somewhere, but I am wondering if it is also possible that it could be the RAM itself, and by merely replacing it I might solve the problem.

I wish I had a spare piece of RAM to test it as I would rather not send it, but it would be a major intrusion to ask people here in Japan about borrowing RAM.

I’ll probably have to send my computer in, but I am curious as to whether or not anyone thinks this could be the RAM chip itself. I guess I could just buy a cheap piece to test it… Any suggestions?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.