0

Ok. I've been using computers for 23 years, even have a small
computer repair service that I run on the side but I have NEVER
run across this particular circumstance before.

All my media plays toooo fast. Almost sounds like chipmunks.
I don't have access to the internals of this pc and don't really know much
about it. I have limited permissions on it. It's running win2kpro but I don't
think that really has much to do with it.

It even plays streaming media too fast causing gaps. *shrug*

As I said.. I dont' have any permissions on this machine.. just wondering if anyone
has had experience with something like this before? I'm guessing
that it's been overclocked through the bios via software and that
the pci bus is a bit fast..... My impression though is that the
soundcard is supposed to compensate for this.
Could it just be a really cheap cheap soundcard or something???


Personally I don't know. Heheh

10
Contributors
11
Replies
16
Views
13 Years
Discussion Span
Last Post by Saskman
0

First thing I'd check is running a different media player. Have you tried that?
Personal favorite at the moment is foobar2000. Created by one of the Winamp makers. His goal was the best sound using the least amount of RAM. Also, it can be configured more than almost any other.
Not much to look at, but sounds great.
Outside of that, I'm stumped.

0

Onboard sound controller? I'd try plug and playing it if you can (with limited permissions).
We've gotten that issue at work before with the Realtek AC'97 controller and p'n'p'ing it seems to fix the problem.

0

Maybe there is some setting in the application that refers to "dubbing" i don't actually think there is, but if you ever see like "high speed dubbing" or some shit like that, turn it to the other option.

0

guess on that note, I should have pointed out that if you see a 'make sound bad' radio button .... uncheck it

0

it could be a codec thing, try reinstalling mp3/wma/divx/xvid codecs? what media payer is is playing in

0

Onboard sound controller? I'd try plug and playing it if you can (with limited permissions).
We've gotten that issue at work before with the Realtek AC'97 controller and p'n'p'ing it seems to fix the problem.

Thanks a million Szukalski for the advice. I turned the onboard sound off and used a pci sound blaster card and it works great. Thanks again!!!

0

I am attempting to help someone solve this same problem. Do I understand correctly that you actually installed a different sound card in order to fix this? thanks.

0

First thing I'd check is running a different media player. Have you tried that?
Personal favorite at the moment is foobar2000. Created by one of the Winamp makers. His goal was the best sound using the least amount of RAM. Also, it can be configured more than almost any other.
Not much to look at, but sounds great.
Outside of that, I'm stumped.

I'm having the same problem, but it isn't just with media, it's with EVERYTHING. When Windows loads, the sounds that it plays comes out 2x faster than normal, along with system sounds. Normal beeps and clicks come out 2x faster and scratchy.

To further diagnose it, I have installed another version of Vista on the same hard drive, different partition and all the sounds were just fine, everything was back to normal. I have looked and looked and still have not found an answer as to why my Vista on partition 1 won't play sounds correctly.

It's REALLY blowing my mind. ANY help or feed back is appreciated.

0

this wokred for me, I will cut and paste from other fforum:
In the system bar, at the lower right hand corner of the screen, there is an icon called Sound Effect. Right click on this and it will bring up a menu with a screen called Sound Manager. On the main screen of this there are three boxes. In the box on the lower left, (my computer is Italian and I dont' have an english version) marked KaraOK there is a box marked, on my computer, Apice which has a number with two arrows for adjustment. If this number is anything but 0 that is your problem. Reduce the nmber to zero with the arrows and click on OK.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.