0

Does anyone know how to restore the LPT1 port in Windows XP/SP2? triend reboot and restore and no go.. somehow uninstalling 2 printers caused LPT1 to be deleted from the System.. in addition the printer spooler is having issues re: parrallel port

Jack

3
Contributors
6
Replies
8
Views
9 Years
Discussion Span
Last Post by allesok
0

Exactly what is reported in Device Manager under Ports? Is there a ! mark next to ECP Printer Port? If there is, what is reported inside the ECP Printer Port entry?

0

Exactly what is reported in Device Manager under Ports? Is there a ! mark next to ECP Printer Port? If there is, what is reported inside the ECP Printer Port entry?

under Com & LPT ports the LPT port is missing- apparently deleted.. but not recognized upon re=boot as new or unknown

0

Is this a parallel port printer or USB printer?

Please try this.

Catch the BIOS when you boot. I don't know which key it is on your computer (I press F2 as soon as the BIOS boot screen appears).

It various by BIOS but there ought to be an LPT1 setting. You could either change it or report all of what it says.

Also your USB settings. if it's a USB printer, is it attached and do other USB devices work?

0

There will be a Printer devices screen or section in one of the BIOS pages.

Have you got a system manual that tells you what the BIOS screens are? It's really difficult to know at a distance whether the BIOS sees the parallel port or YOU don't see it in the BIOS.

if it really isn''t in the BIOS any more then the parallel port is likely defective.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.