Does anyone know how to restore the LPT1 port in Windows XP/SP2? triend reboot and restore and no go.. somehow uninstalling 2 printers caused LPT1 to be deleted from the System.. in addition the printer spooler is having issues re: parrallel port

Jack

Exactly what is reported in Device Manager under Ports? Is there a ! mark next to ECP Printer Port? If there is, what is reported inside the ECP Printer Port entry?

Exactly what is reported in Device Manager under Ports? Is there a ! mark next to ECP Printer Port? If there is, what is reported inside the ECP Printer Port entry?

under Com & LPT ports the LPT port is missing- apparently deleted.. but not recognized upon re=boot as new or unknown

Is this a parallel port printer or USB printer?

Please try this.

Catch the BIOS when you boot. I don't know which key it is on your computer (I press F2 as soon as the BIOS boot screen appears).

It various by BIOS but there ought to be an LPT1 setting. You could either change it or report all of what it says.

Also your USB settings. if it's a USB printer, is it attached and do other USB devices work?

parrallel printer

and I do not see it in the BIOS

There will be a Printer devices screen or section in one of the BIOS pages.

Have you got a system manual that tells you what the BIOS screens are? It's really difficult to know at a distance whether the BIOS sees the parallel port or YOU don't see it in the BIOS.

if it really isn''t in the BIOS any more then the parallel port is likely defective.