0

I am trying to troubleshoot a homebuilt computer that won't boot. It has been working for about 2 years without issue but when I went to boot it today all I got was one beep ( Award BIOS and a Asus P5N-e SLI MB ) and a message on the monitor that says "No Signal". Upon opening the case the fans are spinning and the hard drive and dvd drive appear to be getting power.

I have checked all connections numerous times.
I have cleared the CMOS RTC Ram data several times.
I have tested the monitor and cables in another computer and they work fine.
I have replaced the video card and have the same issue.
I have disconnected everything except the CPU and Video card and have the same issue.
I have replaced the PSU and have the same issue.
I have removed all the RAM and received a normal POST Beep error.
I have tested with different RAM and have the same issue.
I have reseated the CPU and Heatsink and have the same issue.

I am thinking it might be the motherboard but don't know if I should be trying anything else to help isolate the problem.

Thanks in advance for any thoughts.

5
Contributors
7
Replies
8
Views
9 Years
Discussion Span
Last Post by ac0mputerguru
0

I tried to "f8" but I don't get any response from the monitor so I can't see anythinng ( if there is even anything ) on the screen.

I have completely disconnected the Hard Drive in attempt to get it to boot from the CD but I still get one beep and then nothing. I have 2 graphics cards ( one that is brand new and the other which had been working flawlessly ) and the machine responds the same way with either one.

One interesting note I observed is that when i go to power the machine down it immediately shuts down when I press the button on the front. When it was working it took 4 seconds before it would shut down.

Thanks for your responses but I am still stumped.

0

change the power pack with another working power pack and restart the system.
the problem could be that, the mother board is not having enough power as it should.

if this doesn't work
take out all component from bord
ie, the memory card, cmos, vga, harddisk, the power pack etc. i mean everything from the board and wait for about 30 to 1 hour and replace all the component back and see what happens.
i will be monitoring your progress.
donlaw

0

I have already tried a brand new PSU with no change in behavior.

I just tried removing EVERYTHING from the MB including the battery. After waiting over an hour I reconnected the essentials and there was no change.

Thanks for the suggestions. Unless I am missing something obvious I think there are only 2 components I haven't tried replacing and they are the MB and the CPU. I don't have a way to independently test them without buying a new one so any help in identifying which one is acting up would be helpful.

0

one beep is normal,so by changing ram might set you free.if you can get someones ram just for testing before buying your own that would be good strategy.
??

0

I have a customer's eMachine that has this EXACT same problem...because I'm a bugger for pondering, I tried the following and got it booted again! Hook everything back up to the way you found it. Now, find and unplug the 4-wire connector that runs from the PSU to the logic board. Turn the computer on with the switch...boots the same way, but WAIT! When I let it run like this for 15 secs, then unplug the power cord from the PS (the button doesn't shut it down now), reconnect the 4-wire, and damnation, it starts up! It will restart a few times, then it happens again. I have noticed that vibration (bumping the table rather hard) can make it lock up when running windows. Any ideas? Does this work for you?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.