0

Hi again all, sorry to be a royal pain in the ass but I have another question about processors.

While I've been testing out upgrading my system with various different parts, I've noticed that some of the processors I have been trying will not work; in that when I try to boot up, I get absolutely no signal on the monitor and don't even get as far as BIOS.

Are there certain bus speeds/cache sizes that would cause this on my ASrock GE PRO-HT? Or is it that I'm using duff CPUs?

Many thanks.

6
Contributors
10
Replies
11
Views
13 Years
Discussion Span
Last Post by sojatech
0

Thanks for the PM Catweazle.

The only real information I know I can give you is that what I'm using now, a Pentium 4 2.8 512/800 FSB does work. However a P4 Prescott 2.4 /1mb L2 Cache/ 533FSB does not work.

I wish I could tell you more but I am not a hardware genius unfortunately, I can only tell you what limited information I know. Could this be something do with the cache size maybe? Although would this cause the problems I am experiencing?

Really sorry I can't be any more help than that :cry:

0

Hi again PaddyRamsey.

I think you must have BIOS configured incorrectly on that PC. Here's the list of processors your board should support:

http://www.asrock.com/support/CPU_Support/CPUSupport_GEPro-HT.htm


I'd suggest you reset CMOS on the motherboard before trying to boot up with the 2.4GHz processor again. That should set all BIOS settings back to default, and the board would be configured to auto-detect the processor you've installed.

Here's the motherboard manual:

http://www.asrock.com/Drivers/Manual/ASR_UM/PEPro-HT_UM.pdf

and you'll find instructions for the procedure on page 11. Let us know how you go after doing that, would you please?

0

Thank you, I shall try that as soon as I can.

Are you sure that it has nothing to do with cache size? And that my board does not support 1mb sizes?

0

Prescott processors have different power requirements, and as such a number of older boards (that worked AOK with standard Northwood 800FSB models) did not have the right hardware to run them.

I'm not sure if this is the case with the cut-down Prescott you have there, but considering that the official CPU support list makes no mention of Prescott, you might have to look in a Northwood direction.

0

Hey Guys,
I too am having the same problem with the 3g prescott not being recognized by my board. I have a ASUS D875PBZ board and it specifally states "supports processor with up to 512MB L2 cache"
I'm running a 3g Northwood with no problems now. I tried to update the processor and then realized that the board wouldn't support it. I have another board an ASUS P4S800. It states that there is a "New Power design to support Prescott CPU" When I put the CPU in it gave me the same error you were getting , nothing. No post , no signal. So there is deffinatly a issue with the L2 cache size of the Prescott that the board must support , but what I am starting to wonder is does this Prescott CPU have to have a certain amount of power from the power supply. I have a 400W PS and the other one is 320W. Do you need to use a certain PS???? with more than 400 W...........

0

I had an asus board that origionally had a northwood processor in it, but the board specifically stated on the web that it would support a prescot upto 3.4 ghz...i bout a 3.2 pressie and it wouldnt even attempt to power on. I had to get a new board and sell the old. Pressies are a little different than northwoods in more ways than just l2 cache though. They are built on a smaller technology 90nm vs 120nm of the northwood. However, they have much more transistors within them which makes them not as efficient and requiring more power. The 3.2 and 3.4 chips require nearly 100 watts alone. Your powersupplys probably arent the issue, but its more the board that is. Maybe something is weird with asus's in this regard?

0

Well I found out that it wasnt the Asus Board! A little embarassed to explain but what the hell. I pulled the PCU out of the board (after swithing back and forth from one board to the other.) and realized that I had bent one of the pins in the process of getting it to work in one of the boards. It didnt work in my Intel board because the board didnt support it. It did work in the older ASUS board because of the bent pin. Thats why I didnt get any boot or anything in either machine. Grrr. Out 157.00 bucks. So chances are if your not getting anything when booting its gotta be just the board not beING

0

sorry for that. it's gotta be the board is not recognizing the chip because of the chache is not suported or Bios needs updating. Most likely it's the cache is not supported.

0

Did you try bending the pin back into place? It's a common occurrence and nothing earth shattering, unless you've actually managed to snap it off.

0

i av a hp laptop quad core possessor n since lately they max out while nnutn is running or slow dwn when playing games that normally run smothly what could b wrong

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.